http-Links öffnen nicht im Browser

  • Ich habe das Problem, dass http-Links (aus einer Email) nicht im Browser öffnen, es passiert einfach gar nichts.
    Habe schon alles ausprobiert, Firefox erneut als Standard-Browser konfiguriert, in den Dateiformaten das korrekte Programm zum Öffnen erneut eingestellt, aber es geht einfach nicht.
    https-Links öffnen jedoch komischerweise korrekt.


    Ich benutze Windows XP Pro und Thunderbird 2.0.0.16


    Kann mir jemand helfen?
    Danke.

  • Hallo und willkommen im Forum!
    Deinen Standard-Browser nennst du leider nicht.
    Den Standard-Tipp (bei Firefox als Browser) ist nämlich, zunächst den IE zum Standard zu machen und dann wieder Firefox, hast du das nicht gemacht?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, sorry, Firefox ist mein Standard-Browser und das hatte ich schon gemacht. Hat aber nichts gebracht.
    Mich wundert eben auch, dass es mit https-Links geht.

  • OK. Dann die 2. Möglichkeit über Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "E-Mailstandardprogramm auswählen" auswählen, OK.


    Hilft das auch nicht, musst du über die Ordneroptionen, Dateitypen, (keine) URL: HTTP, Erweitert, Bearbeiten, unter "Anwendung für diesen Vorgang" folgendes eintragen:


    "C:\Programme\Mozilla Firefox\firefox.exe" -requestPending -osint -url "%1"


    Bitte die Anführungsstriche beachten.


    Außerdem den Haken bei DDE entfernen. Dieser wird nach Neustart zwar wieder gesetzt, bewirkt aber einen Reset.


    DDE-Nachricht: "%1",,0,0,,,,


    Anwendung: firefox


    Thema: WWW_OpenURL


    Klappt es dann?


    Falls nicht, kenne ich nur den Tipp mit einem Tool
    Das steht u.a. hier:
    http://www.firefox-browser.de/wiki/Standardbrowser
    Ach ja, bei diesen Änderungen braucht mann immer Adminrechte.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für die Mühe...
    Die Möglichkeiten mit dem Standardprogramm und den Dateioptionen hatte ich schon mal gemacht, gerade aber nochmal wiederholt. Kein Erfolg.
    Das Tool kannte ich noch nicht, hat aber leider auch nicht geholfen.

  • ICH HAB'S!!!!!


    In der Thunderbird-Konfiguration (about:config) stand der Eintrag "network.protocol-handler.external.http" auf false - keine Ahnung, wieso.
    Der Wert muss entfernt werden (bin auf "zurücksetzen" gegangen), dann geht es.
    true Eintragen funktioniert auch nicht, denn dann werden automatisch alle http-Links bei einer Mail sofort bei Öffnen der Mail im Browser geöffnet.


    Danke nochmal.
    Vielleicht kann der Beitrag anderen helfen... ;-)

  • Hallo,
    danke für die Rückmeldung.
    Welche Virenscanner/Firewall hast du, die den TB-Profilordner abscannen?
    Der Eintrag kann nur durch diese bzw. einem Add-on gemacht worden sein. Von alleine kommt der dort nicht hin.
    Mich interessiert die Ursache des Problems, denn die kann ich leider nicht ergooglen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, ich sitze gerade zuhause an einem anderen Rechner unbd muss morgen mal nachsehen, welche Add-Ons ich auf dem Rechner im Büro habe (auf dem das passiert ist). Die Firewall ist die normale Windows-Firewall, als Virenscanner habe ich Avira AntiVir Workstation, der scannt auch die Mailordner.

  • Danke.
    Bei Google und BugZilla findet man genug Beiträge, die den Fehler beschreiben und wie man ihn beheben kann. Nur wird nie über die Ursache geschrieben.
    Hast/hattest du irgendwie Kontakt zu Linux?
    Wie alt ist dein Profil?
    Könntest du vielleicht mal mit dem Profilmanager ein neues Profil einrichten und dort überprüfen, ob der besagte Eintrag dort auch steht?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw