Mailversand über smtp-Server (Webspace und Arcor) funzt nich

  • Hallo zusammen,


    bin heut auf Thunderbird umgestiegen und funktioniert alles auch soweit... Bis auf den Mailversand über Arcor und Webspace.


    Postausgangsserver ist wie folgt eingerichtet:


    ARCOR:
    Server: mail.arcor.de
    Port: 25
    Fehlermeldung bei Sendeversuch über SMTP:
    [IMG:http://www.bilder-hochladen.net/files/6c0r-2.jpg]


    WEBSPACE
    Server: smtp.webspace.de
    Port: 25
    Fehlermeldung bei Sendeversuch über SMTP:
    [IMG:http://www.bilder-hochladen.net/files/6c0r-3.jpg]


    -> Authentifizierung über Nutzernamen und Passwort sind eingestellt, Verschlüsselte Verbindung jeweils auf "Nie" gesetzt.
    --------------
    Hab jetzt schon hin und her experimentiert Konten paar mal gelöscht und neu angelegt...usw. komme aber irgendwie nicht auf des Rätsels Lösung :nixweiss:


    Verwalte auch ein Google-Konto über Thunderbrid, das funktioniert anstandslos...



    Hat jemand ne Idee, woran es liegen könnte?
    Danke schonmal im Voraus für Eure Hilfe! :)




    (Ich nutze die Thunderbirdversion 2.0.0.16)

  • Hallo,
    du hast auch den SMTP-Server dem richtigen Mailkonto zugeordnet?
    Lies:
    http://www.thunderbird-mail.de…ver_%28SMTP%29_einrichten
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw