Etliche Mails verschollen

  • Moin Forum,


    ich habe den Eindruck schon seit ungefähr 1-2 Wochen, aber seit heute weiss ich es definitiv: Ich bekomme etliche Emails nicht!
    Während der Woche kamen etliche Benachrichtigungsemails aus Foren nicht an, von einem Tippspiel kamen keine und von einer ebay-Auktion, die gestern erfolgreich ausgelaufen ist, ist auch noch keinerlei Information bei mir angekommen. Habe nur vorhin zufällig auf ebay gesehen, dass ich die Auktion "gewonnen" habe.


    Ich habe unter der Woche öfter mal an die Adressen meiner Forenemails Testmails geschickt, aber die waren immer sofort da. Sehr merkwürdig. Es ist keine verschollene Mail im Junk oder Papierkorb.


    Ich nutze Thunderbird 2.0.0.16 unter Ubuntu 8.4.1 mit einem POP-Konto und bin auch vor einer Woche von Kubuntu nach Xubuntu gewechselt, und am Samstag sogar nach Ubuntu (jaja, bin da noch am ausprobieren), aber ich habe das Thunderbird-Profil einfach immer rübergeschoben. Dann Thunderbird aktualisiert und dann erst Tb geladen, damit auch immer die gleiche Version benutzt wird. Daran kanns eigentlich nicht liegen.


    Habt Ihr bitte einen Tipp, woran es liegen kann, dass die Mails nicht ankommen - so langsam wird mir richtig schlecht, je mehr ich mir bewusst werde, was ich alles verpasst haben könnte - von privat bis beruflich. :(
    Und ich sollte am besten ein neues Profil machen, oder was meint ihr?


    Mic

  • Hallo Mic, guten Morgen,


    hast du denn mal in ExtrasEeinstellungen>Datenschutz>Junk das Junkprotokoll angesehen?
    Hast du mal in die diversen Mailboxen (inbox) mit dem Editor reingesehen, ob da die Mails sind?
    Hast du irgendwelche Filter am Laufen? Was sagen die Filterprotokolle?
    Junk/Spamfilter auf dem Server?
    Vorgeschaltete Schutzsoftware? (Virenscanner, Antispam-Module..)


    Versuche doch mal folgendes: schaue vor dem Abruf mit TB mal per Webmail, ob Mails da sind und lasse erst dann TB auf sie los, was passiert?


    Geschieht das bei Mails über verschiedene Konten? Wenn nein, oder falls du bei den Konten jeweils das gleiche Passwort verwendest: kann da jemand anderes... :evil:

  • so, was hab ich bisher getan:
    - Junk- und Filterprotokolle in Editor kopiert und untersucht - nix
    - Uni-Rechenzentrum beauftragt, auf deren Servern mal nach konkreten Mails zu suchen - bisher keine Reaktion.
    - Mich erkundigt, ob Ubuntu sowas wie Spamihilator oder anderes im Hintergrund benutzt - nein, tut es nicht.
    - diverse Mailadressen testweise angemailt - keine Probleme. Auch überall (gmx. etc.) eingeloggt, damit nichts deaktiviert ist, aber das war es eigentlich eh nicht.


    Ich weiss auch nicht, vielleicht war das letzte Woche auch nur ein temporäres schwarzes Mail-Loch. Werde mal weitersuchen und -beobachten, vielleicht finde ich noch was. Vielleicht tritt es auch gar nicht mehr auf.


    Ein neues Profil hab ich auch noch nicht - schrecke ein wenig vor der ganzen Export-Import-Arbeit zurück, auch weil ich mich da beim Thunderbird überhaupt nicht mit auskenne, aber ich schau mal. Das dauert alles ein wenig.


    Danke bis hierhin für die Tipps.



    EDIT: achso, gehackt ist wohl nix, komme noch überall rein, mir ist da nichts ominöses aufgefallen.

  • Hi, guten Morgen Mic!


    Erstelle doch einfach ein neues Profil (Achtung, nicht abrufen, erst in den Einstellungen "Nachrichten auf dem Server belassen" anhaken!) und rufe parallel ab. Also erster Abruf mit neuem Profil und dann mit dem Alten. Ergebnis sollte natürlich gleich sein :rolleyes: