Mails abrufen nicht möglich

  • Hallo liebes Forum,
    ich nutze Windows XP mit Thunderbird 2.0.0.16.
    Z.Zt. bin ich mit meinem Notebook unterwegs und per LAN ans Internet angeschlossen.Funktioniert alles einwandfrei........nur das Abrufen meiner Mails in Thunderbird nicht.
    Das Programm startet ganz normal, fängt an zu suchen und sucht und sucht....und dann kommt die Nachricht: Zeitüberschreitung :confused: Auch beim Senden möchte er gerne die Konteneinstellungen überprüft haben.
    Mein Provider ist t-online mit pop und smtp-Konten.
    Die Einstellungen habe ich nicht verändert, da immer alles, egal ob WLAN oder LAN einwandfrei ging. :nixweiss:


    Für einen Tipp bin ich dankbar.
    Lilly

  • Hi Lilly,


    du schreibst von "unterwegs". Meinst du damit "auswärts"?
    Ein "normales" tonline-Konto ohne kostenpflichtige Zusatzoptionen funktioniert nur an dem (tonline-)Anschluss, welcher zu deinen Mailkonten gehört. Das bedeutet, wenn du "unterwegs" bist, kannst du darüber mit einem Mailprogramm deine Konten nicht abrufen.


    Kann es das schon gewesen sein?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    unterwegs heißt im Moment "Krankenhaus", also nicht am dazugehörigen T-Onlineanschluss.
    Allerdings funktioniert das Abrufen in den Niederlanden per LAN und WLAN einwandfrei,ohne dass ich etwas ändern muss.
    Ich habe das Komplettpaket Call & Surf Comfort Plus, incl. Email.


    Vielleicht hängt es mit dem Krankenhausserver zusammen, dass ich geblockt werde.


    Gruss
    Lilly

  • Ok, da ist das so genannte e-Mail-Paket mit drin.
    Wenn du nicht über den eigenen Zugang "kommst" dann musst du neben den richtigen Konten- und Servereinstellungen auch das richtige Passwort mit angeben. Aber da das ja bislang (Niederlande ...) schon funktionierte, muss es ja wohl richtig eingestellt sein.


    Deine Vermutung mit dem "Krankenhausserver" kann schon zutreffen. Um ganz sicher zu sein, mache einfach mal den Test mit dem Befehl "telnet".
    Hier ist das beschrieben: "http://www.thunderbird-mail.de/wiki/Mit_Hilfe_von_Telnet_die_Erreichbarkeit_eines_Servers_überprüfen" .
    Neben gesperrten Ports (den bekannten Ports, so wie du sie im TB eingestellt hast), kann es auch sein, dass das KrHs. einen Proxyserver einsetzt. Mal fragen?
    Aber notfalls hast du ja immer noch das Webmail <grusel> .


    Ich wünsche dir gute Genesung.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo in der Runde!


    Ich habe seit längerer Zeit – allerdings am stationären Arbeitsplatz - ein ähnliches Problem (bei gleichem Betriebssystem u. Thunderbird-Version):
    Starte ich das Programm, läuft die (automatisch beim Starten auf Nachrichtenprüfung voreingestellte) Einwahl bis zum Zeitlimit ergebnislos ab. Das wiederholt sich dann auch oft mehrmals beim individuellen Abruf. Irgendwann habe ich dann aber Erfolg, woran immer das liegen mag. Mein Posteingangsserver ist „pop3.web.de“ (Standart-Port 995). Die automatische Abfrage funktioniert dann aber wieder jeweils nach den voreingestellten 15 Minuten.


    Hat jemand eine Erklärung dafür?


    Gruß
    Greylupo0