Link in Thunderbird Mail öffnet Firefox, aber nicht die URL

  • Ein seltsames Problem beschäftigt mich in der Installation einer einzigen Workstation unter 5 nahezu gleichen Windows XP prof. Workstations. Der User hat es geschafft, dass sich zwar der Standard-Bowser Firefox noch öffnet, wenn man auf einen Link in einer Mail des Thunderbird clickt (Programmzuordnung ist also vorhanden und die entsprechenden Lösungsvorschläge dazu habe ich auch in etlichen Foren bereits gefunden) aber die dazugehörige URL wird nicht gefunden (Fehlermeldung Browser).


    und jetzt kommts: URL wird gefunden, wenn sie über copy and paste eingefügt wird, oder der Browser bereits geöffnet war !!!


    Ich habe so gar keine Ahnung, was das wohl für ein Effekt sein könnte.
    Jemand eine Idee ? :help:


    P.S: die User haben lokal nur eingeschränkte Rechte ...

  • Hallo und willkommen im Thunderbird-Forum, curlybiggelow! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Das ist wohl mehr ein Firefox-Problem und wenn meine flgd. Idee nicht hilft, versuch es mal im FirefoxForum
    Wie wird den der Fuchs aufgerufen? Wenn der Fuchs normaler Weise per Icon geöffnet wird und dabei die Verknüpfung zu einem bestimmten Profil angegeben ist, bei Aufruf über einen Link aber auf den Standard zugegriffen wird, kann es zu solchen Problemen kommen.
    Die Zuordnung des Browsers über Start>Programme.... oder den Tipp aus der Anleitung und Fragen & Antworten (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar) Wieso kann ich aus Thunderbird heraus keine Links öffnen? in jedem Fall als der entsprechende Benutzer ausführen.






    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo rum,


    natürlich hatte ich auch zuerst an ein Firefox-Problem gedacht und die Einträge im Thunderbird-Forum hatte ich natürlich schon gesehen. Aber diese beschreiben nun mal nicht mein Problem ! Der Firefox öffnet sich ja bei einem click auf einen beliebigen Link. Die fehlende (oder fehlerhafte) Zuordnung als Standardbrowser schliesse ich als Fehlerursache aus. Auch ist der normale Aufruf des Fuchses als Standarduser mit reduzierten Rechten nicht von diesem Fehler betroffen. Es wird auch nicht auf ein anderes als das defaultprofile verwiesen - alles ganz normal nach 'Chema F'.


    Die Rechte des users werden auch nicht über ein Rechtetool reduziert, sondern direkt in der Benutzerverwaltung. Dann kann dieser user zwar keine updates mehr selber einspielen, aber das macht dann der Admin für ihn. Diese Konstellation läuft auch bereits bei den anderen Clients dieser Arbeitsgruppe seit einem Jahr einwandfrei. Der Fehler tritt nur bei einem einzigen experimentierfreudigen Anwender auf (der natürlich nichts gemacht hat) und die Arbeit mit dem Fuchs ist sonst auch in keinster Weise eingeschränkt.


    P.S: ich vergaß vielleicht auch zu erwähnen, dass im Firefox-Forum natürlich auch nur Einträge zur fehlenden bzw. fehlerhaften Zuordnung als Standardbrowser zu finden sind. Das scheint eine verbreitete Frage und damit natürlich auch gerne immer wieder zitierte Antwort zu sein und ist wohl deshalb auch in den FAQs zu finden. Es beschreibt aber wie gesagt nicht mein Problem (tut mir leid, aber ich finde einfach keine anderen Worte dafür).

  • Hi,


    ich habe das durchaus verstanden ;)

    Zitat


    Der Fehler tritt nur bei einem einzigen experimentierfreudigen Anwender auf (der natürlich nichts gemacht hat)

    und falls der durch Zufall den Aufruf angepasst hat, kann es halt zu merkwürdigen Fehlern kommen. Lies mal Links in ext. Prog.> FF wird bereits ausgeführt, da habe ich so einen ähnlichen Fehler selber produziert und dann die Ursache gesucht.... und mich dann als Solche gefunden :rolleyes:

  • Hallo,
    der Aufruf von Firefox und das Ausführen des Links sind meiner Ansicht 2 Paar Schuhe.
    Um einen Standardbrowser zu definieren müssen etliche (!) Einträge in der Registry geändert werden. Erst wenn alle korrekt sind, wird der Link ausgeführt. Da hier oft mehrere Programme mitmischen, kann das schon mal daneben gehen.
    Führe also noch einmal die empfohlenen Prozeduren dazu aus.
    IE zum Standard machen, dann wieder FF und zwar über Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "Standardbrowser auswählen" auswählen, OK.
    Wenn es dann trotzdem noch nicht klappt, die Eintragungen bei den Dateitypen ((keine): URL:HTTP)überprüfen und evtl. zum Zurücksetzen von DDE den Haken dort entfernen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw