Thunderbird ruft keine mails mehr ab

  • Hallo,


    ich habe bisher eine UMTS-Karte von Option benutzt, um meine mails abzurufen, was mit Thunderbird auch wunderbar geklappt hat.


    Heute Mittag, da ich mir die o2 UMTS-Flat angeschafft habe, hab ich den o2 Surf-Stick installiert.
    Seitdem kann ich mit Thunderbird nicht mehr von allen Konten mails abrufen. :wall:
    Internet funktioniert aber einwandfrei


    Googlemail geht, nicht aber web.de und 1blu (Bei denen ich meine Homepage habe).
    Mit Outlook Express funktioniert es einwandfrei von allen Accounts mails abzurufen.


    Bin für jede Hilfe dankbar, da ich ehrlich gesagt nicht auf Thunderbird verzichten will.



    Ich benutze Thunderbird 2.0.17 und Windows XP.
    Auf Vista hab ich die gleichen Probleme.

  • Ich hab ein ähnliches Problem.
    Hatte bis vor kurzem in meinem Laptop eine Option Internet-Karte drin.
    Mit der klappte sowohl Internet, als auch der Abruf von mails und der Versand.


    Seit heute Morgen habe ich einen Huawei HSDPA-Stick am Laptop.
    Internet funktioniert, und der Abruf der Mails funktioniert ausschließlich bei Google.
    die beiden anderen Accounts lassen sich nicht abrufen.
    Versand ist aber möglich.


    Seltsam:
    Mit Outlook Express funktioniert alles astrein.
    Hab das Gesamte Betriebssystem neu aufgespielt, und extra keinen Virenscanner installiert.


    Woran kann das liegen?

  • Hallo,
    Das Entfernen und neu Anlegen der betr. Konten bringt Abhilfe?
    Da Googlemail nur mit verschlüsselten Verbindungen läuft, vielleicht mal bei den anderen Konten - falls es nach dem neu Anlegen nicht klappen sollte - die Verschlüsselung (besser SSL) anstellen.
    Sicherlich wäre ein neues Thema in deinem Fall angebrachter gewesen, zumal das Thema als erledigt gekennzeichnet war.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo

    Zitat von "mrb"


    Sicherlich wäre ein neues Thema in deinem Fall angebrachter gewesen, zumal das Thema als erledigt gekennzeichnet war.

    und deshalb habe ich die


    Beiträge zusammengeführt


    Mod. rum

  • Ich bekomme Thunderbird absolut nicht zum Laufen.


    emails lassen sich zwar versenden, aber nicht empfangen.
    Hab schon alle möglichen Einstellungen (SSL, TSL, usw.) probiert, aber jedesmal das Selbe.


    Ich verstehe nur nicht warum es bei Outlook Express funktioniert, nicht jedoch bei Thunderbird.

  • Hallo,

    Zitat

    emails lassen sich zwar versenden, aber nicht empfangen.


    Meistens ist es umgekehrt.
    Poste uns deine Servereinstellungen mit Port und allen gemachten Haken. Den Benutzernamen leicht verändern.
    Auch ein Screenshot wäre ganz gut.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw