eml - Datei von Outlook

  • Hallo,


    ich nutze THunderbird. Klappt alles wunderbar, nur wenn mir jemand mit Outlook Email weiterleitet, bekomme ich diese Emails immer nicht vollständig angezeigt. Im Anhang habe ich dann immer *.eml - Dateien. Gibt es dafür eine Lösung?



    Gruß Nixdorf

  • Hallo Nixdorf!


    Vielleicht hilft es, wenn Du im Thunderbirdmenü Ansicht Anhänge eingebunden anzeigen, einstellst, sodass auch die Emldateien von Oje Dir gleich mit angezeigt werden. Ich hatte in The Bat ein ähnliches Problem, das dann auftrag, wenn einer eine bestimmte Schriftart oder Codierung verwendet hat. Vielleicht könntest Du mal beobachten, was der Absender da schickt und dem Problem auf die Spur kommen.

  • Hallo,
    und diese *.eml Dateien sind dann unvollständig? Du hattest sie also geöffnet?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    unter >>Ansicht kann ich keine solche Option finden.Wo hast Du das denn eingestellt?


    Gruß NIxdorf

  • Hallo Nixdorf!


    Leider kann ich aus Deinen heutigen Postings nicht ersehen, welche Version von thunderbird unter welchem Betriebssystem Du verwendest. Ich verwende die letzte thunderbirdversion, und wenn Du da alt a für Ansicht nimmst, noch mal a für Anhänge wird die Funktion Anhänge eingebunden anzeigen ein- oder ausgeschaltet, je nachdem, was vorher eingestellt war.

  • Hallo,


    ich verwende die Version von Icedove (Version 1.5.0.14eol) auf einem Debian /etch - System. Da scheint es diese Option wohl nicht zu geben.

  • Hallo Nixdorf!
    Zitat von oben auf der Seite:
    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) und welches
    Betriebssystem
    Sie einsetzen - so kann man Ihnen besser Hilfe leisten.


    SCNR.
    Ich bin sicher, die Linuxer hier hätten Dir längst geholfen
    *duck und weg*.