Zeilenumbruch bei Antworten verhindern/optimieren?

  • Thunderbird: 2.0017
    Windows XP, SP3


    Hallo Forum,


    ich verschicke meine Emailnachrichten als Text-Nachrichten (nicht als HTML). Beim Zitieren (z.B. Antworten, Weiterleiten, ...) werden die zitierten Nachrichten immer unschön umgebrochen.


    Gibt es eine Einstellung, mit der ich festlegen kann, dass zitierte Nachrichten nicht so früh umgebrochen werden?



    Beispiel:
    Aktuell:



    Gewünscht

    Zitat

    > Lorem ipsum dolor sit amet, amet mattis magna sollicitudin, ac et tincidunt condimentum lectus ac arcu, ac amet ac integer at ac phasellus, vel sed. Congue mollis a mi blandit, nec fringilla fusce integer massa urna, vestibulum nulla. Sed dolor labore lacus imperdiet, sociosqu pariatur ut vehicula erat molestie. Nisl ultrices lectus, et turpis vehicula ipsum, ligula nibh ridiculus in, amet torquent, vitae potenti vero ipsum luctus. Nulla sem ridiculus consectetuer iaculis quis, nonummy ea neque pellentesque, etiam turpis ornare.
    >
    > Vitae mollis netus, curabitur malesuada amet sed purus parturient, magnis donec maecenas, lacinia viverra vel nunc, eu tellus vitae fringilla lectus. Pellentesque in magna. Id eget mauris penatibus. Ullamcorper morbi. Nunc aliquet. Ut nunc luctus dapibus odio dui accusantium, in lacus. Integer cursus pellentesque velit posuere nec, in et amet mollit at in, ad vestibulum nec justo wisi malesuada. Adipiscing turpis ut in nunc velit. Pede ante torquent pharetra augue, ligula sed, pellentesque varius eget dolor, luctus viverra nisl vitae quam amet. Morbi morbi, mollis fermentum donec tellus.
    >


    Dadurch dass so viele Zeilenumbrüche eingefügt werden, wird es nach spätestenstens fünf Mailantworten unschön die alten Nachrichten zu lesen.


    Über eine Antwort würde ich mich sehr freuen!


    Vielen Dank!

  • Hallo,
    du hast das Fenster auf Maximum aufgezogen?
    Du benutzt beim Schreiben welche Schriftart?
    Das steht unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung unter "Feste Breite"? Dort muss eine Festbreitenschrift eingestellt sein.
    Wie wirklich umgebrochen wird, kannst du im Quelltext (strg+U) erfahren.
    Extras, Einstellungen, Verfassen, Allgemein hier kannst du die Zeilenlänge einstellen.
    Lies ebenfalls zum "format=flowed"- Problem:
    http://www.holgermetzger.de/faqmailnews.html#2
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    ich habe dir doch eigentlich mit meinen Fragen schon die Lösung deines Problems näher gebracht.
    Warum steht denn der Zeilenumbruch auf 0??
    Verdana ist keine Fest-Breitenschrift. Weißt du wie man diese erkennen kann?
    Es gibt nur wenig Auswahl, nimm also Courier oder New Courier.


    Warum sind in deinem Text diese Zeichen >>>>>>>>> ?
    Es scheint mir, du hast den Text aus einem anderen Programm (Word,Outlook) dort hereinkopiert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Hallo mrb,


    danke für deine Hilfe!.


    Ich habe als Fest-Breitenschrift nun Courier New gewählt.


    Warum dort diese Zeichen ">>>>" sind, kann ich dir nicht sagen. Der Screenshot ist aus dem Quellcode (STRG+U) einer Mail.


    Den Zeilenumbruch hatte ich testweise auf 0 gesetzt. Es macht aber keinen Unterschied, ob ich ihn auf 0 oder auf 999999 setze.


    Ich bin nicht wirklich fit in diesem Gebiet - deshalb frage ich ja auch hier - aber sind wir wirklich auf der Lösung meines Problems (siehe erster Post)? Oder klären wir hier gerade allgemeine Einstellungen?


    Danke!

  • Hallo,

    Zitat

    Den Zeilenumbruch hatte ich testweise auf 0 gesetzt. Es macht aber keinen Unterschied, ob ich ihn auf 0 oder auf 999999 setze.


    So stellt man das ein, wenn man keinen Zeilenumbruch wünscht.
    Weißt du, was dort eingestellt werden sollte? eEwa 70-80. Ich benutze 73. Bekomme deinen Wert selbst heraus.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,


    So stellt man das ein, wenn man keinen Zeilenumbruch wünscht.
    Weißt du, was dort eingestellt werden sollte? eEwa 70-80. Ich benutze 73. Bekomme deinen Wert selbst heraus.
    Gruß


    Hallo,


    ich möchte ja auch keinen Zeilenumbruch ;)

  • Hallo miteinander!


    ich hänge mich an den thread jetzt mal ganz frech an, obwohl ich nicht genau weiß, ob der Fragesteller und ich das gleiche wollen.
    Aber die Möglichkeit besteht immerhin.
    Wenn ich auf Mails antworte, also mit Zitat, d.h. ich lasse die Dinge stehen, auf die ich mich nachher beziehe, manches wird aber weggelöscht. und da gibts einfach oft nur halbe Zeilen oder 2 worte in einer Zeile etc.
    In the Bat gabs da eine Option "Absätze glätten, die mit alt l ausgelöst werden konnte, d. h. zwischen 2 Leerzeilen wurde alles zusammengezogen, sodass keine Kammquotings mehr überblieben.
    gibts sowas auch in thunderbird? Oder zumindest was in der Art?
    Ich sende alle Nachrichten ausschließlich Reintext, Schriftart ist New Courier eingestellt, und mit Schriftarten experimentieren ist schwierig, sehen auf der Braillezeile alle gleich aus.
    Mag mir bitte wer einen Trick verraten wie ich da vorgehen kann, denn ich wurde gestern schon wieder wegen Kamquotings gerügt *g*.

  • Hallo Rothaut ,
    hast du dein Problem in diesem alten Thread eigentlich inzwischen lösen können?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB!


    Ein bißchen besser wurde es, als ich Format Flowed deaktiviert hatte, aber ich muss trotzdem noch mit der Hand nacharbeiten wenn keine Kammquotings entstehen sollen, wenn Teilzitate gelöscht wurden. Dafür fand ich in Thunderbird bisher leider keine Lösung :(
    In The Bat hatte man da einfach Alt l gedrückt und der Inhalt eines zitierten Absatzes wurde zusammengezogen, und das konnte ich beim Vogel bisher noch nicht finden.

  • Danke für die Info und Gruß nach Wien.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw