Profil von PC auf MAC portieren [erledigt]

  • Hallo liebe Forenmitglieder,


    ich habe da ein Problem. Nachdem ich mein Thunderbird PC-Profil auf meinen MAC kopiert habe und dort den MAC-Thunderbird starte, erhalte ich die Fehlermeldung:


    Die Datei /C|/Dokumente und Einstellungen/mm/Anwendungsdaten/Thunderbird/Profiles/wos8kiow.default/Mail/Local Folders/Inbox konnte nicht gefunden werden. Bitte überprüfen Sie den Namen und versuchen Sie es nochmals.


    Ich gebe Thunderbird vollkommen recht, dass unter diesem Pfad auf meinem MAC nix zu finden ist.
    Hat jemand eine Idee, wie ich das hier löse?


    Grüße Ruprecht

  • Kann es sein, dass mein Problem mit der prefs-js Datei zu tun hat? Die beinhaltet nämlich besagten Pfad.


    EDIT: Ich kann mein Profil hin und her kopieren wie ich will. Nichts hilft :( Immer der oben genannte Fehler.


    HILFE!!!

  • Hallo Wolf,


    ja, der Pfad zum Profilordner ist mir bekannt. Thunderbird legt dort auch ein neues Profil an (falls nicht schon vorhanden). Tausche ich den Inhalt des xxxxxxx.default Ordners, oder den ganzen xxxxxxxx.default Ordner (hier Profiles.ini anpassen) mit meinem alten PC-Profil, kommt:


    Die Datei /C|/Dokumente und Einstellungen/mm/Anwendungsdaten/Thunderbird/Profiles/wos8kiow.default/Mail/Local Folders/Inbox konnte nicht gefunden werden. Bitte überprüfen Sie den Namen und versuchen Sie es nochmals.


    Ansonsten sei noch gesagt, dass Thunderbird seinen Dienst klaglos verrichtet. Senden, Empfangen scheint zu funktionieren. Alle Adressen, Mails und Ordner sind vorhanden. Nur diese Fehlermeldung popt bei jedem Neustart auf. Was keinen sehr vertrauenserweckenden Eindruck auf mich macht.


    Gruß Ruprecht

  • Hallo und willkommen im Thunderbird-Forum, Ruprecht!


    Zitat


    Kann es sein, dass mein Problem mit der prefs-js Datei zu tun hat? Die beinhaltet nämlich besagten Pfad.

    wahrscheinlich schon. ich Vermute, dass irgendein Add-On hier einen Pfad direkt eingetragen hat und nicht relativ und das gibt dann natürlich Murks.
    Poste doch mal den entsprechenden Abschnitt der prefs.js.

  • Hallo rum,


    hier der besagte Code aus der prefs.js

  • Hallo und einen guten (Sonn-)Tag,


    bei mir sieht die Zeile so (=>) so aus

    Code
    1. user_pref("mailnews.quotingPrefs.version", 1);
    2. => user_pref("mailnews.start_page.enabled", false);
    3. user_pref("mailnews.start_page_override.mstone", "1.8.1.17");
    4. user_pref("mailnews.tags.$label1.color", "#FF0000");


    Mach doch mal eine Kopie der Datei und ändere dann um.