Kann mit Vista keine Nachrichten empfangen.

  • Mir stellt sich momentan folgendes Problem:
    Ich nutze Thunderbird im Netzwerk, d.h., alle Mail Dateien liegen auf einem Netzwerklaufwerk.
    Auf zwei verschiedenen Rechnern greife ich auf diese Dateien zurück.
    Bei dem einen PC ist Windows XP installiert, mit diesem Rechner funktionniert Thunderbird einwandfrei.
    Der Laptop läuft mit Windows Vista. Starte ich mit dem Laptop Thunderbird, und sind neue Nachrichten angekommen, so zeigt er mir auch an dass X neue Nachrichten vorhanden sind, unten links wird auch angezeigt dass er dabei ist eine Nachricht zu empfangen, aber mehr geschieht nicht mehr, die neuen Nachricht(en) werden nicht angezeigt.
    Im Posteingang werden jedoch alle Nachrichten angezeigt, die ich vorher mit dem Rechner (XP) geöffnet habe.
    Da mit dem XP Rechner alles funktionniert, jedoch mit dem Vista Rechner nicht, und alle Thunderbird-Einstellungen auf beiden Maschinen gleich sind, liegt es nah dass das Problem irgendwo zwischen Thunderbird und dem Betriebssystem Vista liegt, oder habe ich vielleicht irgendwo was übersehen?

  • Hallo und willkommen im Thunderbird-Forum, ju-pi! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Die Ursache liegt vermutlich nicht in Vista, sondern in deiner Konstellation begründet. Thunderbird ist nicht netzwerkfähig. Falls du von verschiedenen Rechnern gleichzeitig auf das Profil zugreifst... :evil: 
    Nun greift also XP auf das Profil zu und legt dabei jeweils die erforderlichen Dateien an oder ändert sie, unter anderem die Indexdatei, anhand derer TB feststellt, welche Mails mit welchem Status in der MBox (Maildatei) im Profilordner liegen. Exakt auf diese Dateien greifst du später mit Vista und dann wieder mit Xp... zu. Das kann natürlich Probleme geben.


    Versuche mal einen Rechtsklick>Eigenschaften>Index wiederherstellen auf den Posteingang.





    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo und Danke für die Antwort rum


    Zitat

    Versuche mal einen Rechtsklick>Eigenschaften>Index wiederherstellen auf den Posteingang.


    Habe ich gemach, aber leider bleibt das Problem bestehen, heisst, beim Versuch die Nachrichten zu Empfangen hängt Thunderbird sich irgendwie auf, denn die Meldung Empfangen: Nachricht x von x erscheint, aber es geschieht nichts.
    Nach dem Schliessen von Thunderbird fährt dieser nicht korrekt herunter, denn im Taskmanager habe ich festgestellt dass der Prozesse thunderbird.exe immer noch läuft.
    Was mich jedoch noch immer irritiert ist das es unter dem XP Rechner läuft. Wenn ich dann später Thunderbird auf dem Vista Rechner starte werden die Nachrichten, die ich vorher mit dem XP Rechner empfangen habe, alle angezeigt!

    Zitat

    Thunderbird ist nicht netzwerkfähig.


    Dann werde ich mir wohl ein anderes Mailprogramm anlegen müssen, was schade ist, denn bis jetzt war ich total zufrieden mit Thunderbird.

  • Hallo und guiten Morgen,

    Zitat


    Dann werde ich mir wohl ein anderes Mailprogramm anlegen müssen, was schade ist, denn bis jetzt war ich total zufrieden mit Thunderbird.

    der Königsweg ist der von muzel vorgeschlagene.
    Solange du sicherstellen kannst, dass niemals mehr als ein Rechner jeweils auf das Profil zugreift, funktioniert das Ganze auch mit dem Profil im Netzwerk, erst bei gleichzeitigem Zugriff können Probleme entstehen.
    Und, allerdings liegt das nicht an TB, der wechselseitige Zugriff von XP und Vista klappt nicht richtig. Ich habe auch derzeit das Problem, meine Daten (auf einem Stick) im Wechsel auf einem XP und einem Vista PC nutzen zu müssen und jedesmal werden sämtliche Indexdateien neu erstellt. :evil:

  • Danke für die Hilfebemühungen,


    leider hat das ganze mich nicht wirklich vorangebracht.
    Ich habe heute abend mal ein bisschen herumexperimentiert, und bin der Ansicht dass das Problem definitiv an meinem Vista-Rechner liegt, denn nachdem ich in Thunderbird und in Outlook ein neues Profil erstellt habe (direkt auf dem Rechner und nicht über den Server), musste ich leider feststellen dass bei dem Versuch Mails zu empfangen, sowohl bei Thunderbird als auch bei Outlook dies nicht gelang und das Programm nur über den Taskmanager zu stoppen ist.
    Hingegen habe ich bei den gleichen Einstellungen auf meinem XP-Rechner keine Probleme diesbezüglich.
    Darum scheint es mir als liege das Problem definitiv an meinem Vista-Rechner und nicht am Versuch Thunderbird über den Server laufen zu lassen.
    Vielleicht hatte ja schon sonst jemand ein ähnliches Problem?
    Ich bin jedenfalls froh für jede Anregung.