emfangen von nachrichten funktioniert nicht mehr

  • guten tag allerseits,
    ich benutze seit einigen wochen thunderbird, bisher ohne probleme. seit zwei tagen kann ich merkwürdigerweise emails zwar verschicken, aber keine mehr empfangen. hmmm?? woran kann das liegen? thunderbird meldet fälschlicherweise immer nur: "keine neuen nachrichten auf dem server", obwohl da durchaus nachrichten sind.
    ich danke allen fachleuten im voraus für rat.
    barblina

  • Hallo,
    woher weißt du, daß neue Nachrichten da sind?
    Hast du dir mal selbst eine Mail geschickt?
    Gruß, muzel

  • hallo, weil ich sie über outlook von einem anderen rechner, bzw. über webmail von extra-server abfragen kann.
    grüsse barblina

  • Mit Webmail oder Outlook kannst du aber nicht sehen, welche Mails du schon mit deinem Thunderbird abgeholt hast.
    Ich gehe mal davon aus, daß du POP3 verwendest (Konteneinstellungen-> Servereinstellungen...) und die Mails auf dem Server läßt (auch bei Outlook)?
    Du kannst alle Mails noch einmal abholen, wenn du die die Datei
    popstate.dat im Profil löschst, dann hast du aber sicher viele doppelt.
    - m.


    P.S.

    Zitat von "muzel"

    Hast du dir mal selbst eine Mail geschickt?


    Ich sehe gerade, daß der Link (jedenfalls bei mir) nicht funktioniert - wer macht denn sowas, URL mit Umlauten :(

  • Hi!


    barblina, schau auch mal, ob "Extras >> Konten... >> Server-Einstellungen >> Neue Nachrichten automatisch herunterladen" aktiviert ist und dort auch der Rest deinen Bedürfnissen entspricht.


    muzel, solche Adressen kopiere ich im Firefox aus "Rechtsklick auf die Seite >> Seiteninformationen anzeigen >> Adresse:". Bissl umständlich, aber immerhin bekommt man dann hier z.B. "Die Dateien im Profil kurz erklärt".


    Gruß, Sünndogskind_2

  • hallo und danke für die bemühungen.
    also...das wunderliche ist ja, dass alles fein funktioniert hat bis vor ca 36stunden. ich habe ein emailkonto gelöscht und nix geht mehr. war allerdings nicht das standart - konto... jawohl, es handelt sich um dieverse POP3 postfächer. und "Nachrichten automatisch herunterladen" ist aktiviert.
    ja.. ich habe mir diverse male aus thunderbird und sonstwoher eine email geschrieben. kann ich auf dem webserver abrufen oder eben mit outlook. thunderbird sagt - "keine neue nachricht auf dem server".
    ich benutze outlook nur noch in notfällen wie diesem.
    grüsse + danke
    barblina

  • Hallo, guten Abend @all!


    muzel und Sünndogskind_2: ich verwende seit einiger Zeit Copy Link Text (CoLT) dafür. Rechtsklick auf eine Adresse und man kann den Link-Text als ReinText oder HTML und Als BBCode, Wikipedia gerecht etc. kopieren und einfügen.
    War afair ein super Tipp von Allblue, spart immens Fummelei mit [,\,/,] und Co.

  • Hallo barblina

    Zitat

    ich habe ein emailkonto gelöscht und nix geht mehr.


    So ein Zufall.
    Die Meldung "keine neue nachricht auf dem server" kann sich ja auf ein anderes Konto beziehen, das ist meist nicht so genau zu erkennen.
    Und von den verbleibenden Konten ist genau eines das, das nicht mehr funktioniert?
    Vielleicht hat es das aber auch noch nie?
    War es vielleicht eine Alias- oder Mitbenutzeradresse zu deinem jetzt gelöschten Konto?
    Ein paar mehr Details zu den Konteneinstellungen wären hilfreich gewesen, schon im ersten Beitrag.
    Gruß, muzel

  • Hallo,


    ich habe ein ähnliches Problem:


    Ich benutze Thunderbird V 2.0.0.18 und möchte damit per pop3 auf ein Postfach bei Googlemail zugreifen. Das funktioniert auch, nur leider sind bei der ersten Verbindung nur 3 von ca. 150 Mails im googlemail-Postfach abgerufen worden. Es sind dort aber alle als ungelesen markiert. Wenn ich mir selbst neue Mails schicke, kann ich sie auch per Thunderbird runterladen.
    Auch wenn ich die popstate.dat lösche (bei geschlossenem Thunderbird) ändert das leider gar nichts. Überraschend dabei ist, dass dann nicht mal die zuvor runtergeladenen 3 Mails erneut als neu erkannt und runtergeladen werden.
    Mir scheint es daher, dass ich dieses Problem nicht mit den Einstellungen im TB lösen kann, sondern die Mails bei Googlemail irgendwie wieder zum pop3-Download freigeben muss. Liege ich da richtig oder habe ich da doch im TB was übersehen?


    Hat jemand eine Idee, wie ich das Problem lösen könnte?


    Im Voraus schon vielen Dank für Antworten


    Viele Grüße Ed

  • Hallo Ed


    und willkommen im Thunderbird-Forum!


    Zitat


    Mir scheint es daher, dass ich dieses Problem nicht mit den Einstellungen im TB lösen kann, sondern die Mails bei Googlemail irgendwie wieder zum pop3-Download freigeben muss. Liege ich da richtig

    ja, soweit ich weiß muss man in googlemail einstellen, dass auch bereits abgeholte Mails zur Verfügung gestellt werden sollen. Aber ich kann es mangels Googlemail-Account nicht prüfen.

  • Hallo!


    Ich habe die Lösung gefunden: Wie ich ja auch bereits vermutet habe, liegt es an den Einstellungen im Googlemail. Dort muss unter Einstellungen/Weiterleitung und pop-IMAP unter Punkt 1. der Eintrag "POP für alle Nachrichten (auch bereits heruntergeladene) aktivieren" ausgewählt werden. Bestätigen und fertig... wäre ja so einfach gewesen, wenn ich mich nicht darauf versteift hätte, das das Problem im TB bzw. der "popstate.dat" liegen würde...


    Danke für die Hilfe


    Ed

  • ok, also ist es so, wie ich dachte

    Zitat von "rum"


    soweit ich weiß muss man in googlemail einstellen, dass auch bereits abgeholte Mails zur Verfügung gestellt werden sollen.



    Danke für die Rückmeldung!

    es wird schon..., Gruß
    rum

    Ich leiste keine Forenhilfe per Konversation!
    zur >> Doku

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Bitte um "Erledigt" Kennz. entfernt, da nicht Threadersteller

  • Der Threadersteller ( oder die Threaderstellerin) hat sich schon vor einer Weile ausgeklinkt...
    m.

  • Hi, guten Morgen

    Zitat


    Der Threadersteller ( oder die Threaderstellerin) hat sich schon vor einer Weile ausgeklinkt...

    :rolleyes: Danke muzel. Da habe ich gepennt. :mrgreen: