Mailabruf unter Globalem Posteingang -> Problem [Erledigt]

  • Howdy Ho.


    Ich habe mir soeben mein Thunderbird eingerichtet (in dem ich von Rechner1 die Thunderbirddaten auf Rechner2 packte) und alles ist super.


    Grundinfos:
    Ich habe 4 EMail-Konten von denen jede die Einstellung hat sofort beim TB-Start EMails zu checken.
    2 der Konten haben die Einstellung weiterhin jede Minute zu checken.
    Die 2 anderen Kontan checken alle 15 Minuten.
    Die Passwörter sind alle mit einem Masterpasswort verschluesselt.
    Alle EMails landen in Unterordnern von "Local Folders".


    Ich starte nun TB und:


    - Es werden keine Mails abgerufen
    - Nach 1 Minute wird zwar das Masterpasswort abgefragt, aber er läd keine Neuen nachrichten runter (kein grüner Balken links unten in der Ecke). Und ich weiss das ich eine neue habe, denn ich habe mir von einem nicht in TB-enthaltenen Konto eine Mail geschrieben an ein in TB-enthaltenen Konto.
    - Erst wenn ich auf "Get Mail / Abrufen" klicke, ruft er tatsächlich die Mails ab
    --
    TB befindet sich nicht im Offline-Arbeiten-Modus.


    Hilfe waere toll,
    Sess

    Einmal editiert, zuletzt von Sess ()

  • Hallo Sess,

    Zitat von "Sess"


    Ich habe 4 EMail-Konten von denen jede die Einstellung hat sofort beim TB-Start EMails zu checken.
    Sess


    checken=prüfen, heißt aber nicht abrufen!
    Hast du in den Konten > Server-Einstellungen auch ein Häkchen bei "Neue Nachrichten automatisch herunterladen" gesetzt?

  • Oh, ich hatte checken jetzt als Synonym benutzt. Aber das steht da ja tatsächlich so da.


    Aber ja, ist auch angehakt das sie runtergeladen werden sollen. Bei jedem der Konten.



    Edit: Unter Server Settings -> Advanced habe ich ja bei jedem der Konten ausgewählt "Global Inbox (Local Folders Account)".
    Darunter gibt es eine Box in die ich einen Haken machen kann. Neben dieser stehen folgende Worte: "Include this server when getting new mail". Über diese hatte ich vorhin schon nachgedacht. Da die Formulierung mir aber so gut wie überhaupt keinen Inhalt vermittelt hab ich sie außer acht gelassen.
    Muesste ich da nen Haken setzen?



    Gruß,
    Sess



    Edit: Ja. Dieses Kästchen muss aktiviert werden bei der Umstellung auf den Globalen Local Folders Eingang. Zu deutsch heisst das "Dieses Konto beim Abbrufen neuer Nachrichten mit einschließen". Ein bisschen verwirrend klingt es immernoch fuer mich, aber was solls..
    Hack ich halt Holz.


    Gruß und Erledigt,
    Sess

  • Zitat von "graba"

    Hallo,


    schön, dass du die Lösung für dein Problem selbst herausgefunden und uns auch mitgeteilt hast. :D


    Hach ja, so bin ich :D