FF stürzt ab bei Aufruf aus Thunderbird [erledigt]

  • Hallo!


    Ich arbeite mit Thunderbird und Firefox.
    Wenn ich eine URL, die in einer Mail steht, anklicke und eigentlich FF sich öffnen sollte, gibt es stattdessen eine Absturzmeldung von Firefox.
    Es sind keine dubiosen URLs, sondern die von einem Office-Hilfe-Forum.
    Die Firewall ist aktiv; mit angekreuzten Ausnahmen Thunderbird und Firefox.


    Für sich genommen arbeiten Firefox und Thunderbird prima.


    Kurios ist: Wenn ich eine URL in ein Word-Dokument schreibe und klicke, meldet sich Firefox ohne Probleme! Also denke ich, daß es an Thunderbird liegt.


    Kann mir jemand helfen?


    EDIT


    Habe versuchsweise den Internet Explorer zum Standardbrowser erklärt und dann aus einer Mail in Thunderbird auf diesen Link geklickt:


    http://www.google.de


    Der IE gibt auch eine Fehlermeldung. Er zeigt in der Adressleiste dieses an:


    http://%22http//www.google.de",,-1,0,,,,


    und sagt dann, daß diese URL nicht gefunden werden konnte - was mir einleuchtet.

    Liebe Grüße
    Krino

  • Hallo,
    ich möchte zunächst gerne wissen, ob sich dieser Link in einer HTML-Mail oder in einer Rein-Text-Mail befindet. In HTML-Mails kann sich ja unter einem scheinbaren Link auch ein anderer verbergen.
    Was sagt denn die Statusleiste, wenn du mit der Maus über diesen Links fährst?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Danke erstmal für die Antwort.
    Das sind Reintext-Mails von http://www.office-hilfe.com, wo ich seit Jahren mitarbeite.
    Habe es inzwischen auch an selbstverfaßten Mails ausprobiert.
    Sämtliche Links werden von Firefox mit einer Absturzmeldung beantwortet.


    Hab's gerade noch mal probiert.
    In der Statuszeile wird der Link richtig angezeigt.
    Diesmal kam ausnahmsweise kein Absturz, sondern die Meldung "Seiten-Ladefehler" -
    Der Server unter \\http://www.google.de",,0,0,,,, konnte nicht gefunden werden.


    Also es scheint ja so, als ob TB falsche Informationen von sich gibt, mit denen kein Browser der Welt etwas anfangen kann.


    Ansonsten funktionieren TB und FF einwandfrei.

    Liebe Grüße
    Krino

  • Hallo,
    über dem Eingabefeld hier im Forum steht:
    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) und welches Betriebssystem Sie einsetzen - so kann man Ihnen besser Hilfe leisten.


    Wenn du auf einen Link in Outlook Express klickst, das gleiche Problem?
    Virenscanner/Firewall vorhanden?
    Überprüfe das Verhalten von TB im safe-mode und wenn das nicht hilft in einem neuen Profil mit testweise einem Konto.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wenn du auf einen Link in Outlook Express klickst, das gleiche Problem?
    Nein, dann kein Problem.


    Virenscanner/Firewall vorhanden?
    Firewall aktiv mit Ausnahmekreuzchen für TB und FF. Virenscanner Avira Premium.


    Überprüfe das Verhalten von TB im safe-mode und wenn das nicht hilft in einem neuen Profil mit testweise einem Konto.
    Im Safe Mode das Gleiche. Inzwischen manchmal Absturz, manchmal Seiten-Ladefehler.
    Neues Profil habe ich schon ausprobiert, kein Effekt.


    Version: Neueste deutsche Version, 1.8.20081.10519


    Habe gestern mein Java upgedatet; kann das damit zu tun haben?

    Liebe Grüße
    Krino

  • Problem scheint erledigt zu sein. Danke für die Hilfe! :D
    Habe FF und TB deinstalliert und alle übriggebliebenen Ordner manuell gelöscht, dann FF und TB neu installiert und ohne Benutzung alter Profile neu konfiguriert. Jetzt läuft es wieder. Keine Ahnung, was da los war.

    Liebe Grüße
    Krino

  • Hallo,
    das wäre mein nächster Tipp gewesen.
    Allerdings hättest du in diesem Fall zumindest dein altes Profil ausprobieren können. Da ja nach deinen Angaben dieses keine Besserung brachte, muss das ursprüngliche Profil ja in Ordnung sein.


    Trotz der scheinbaren Fehler von TB glaube ich eher an einen Fehler im Betriebssystem, der durch die Neuinstallation beseitigt wurde.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich habe auf meinem Windows XP SP3, Firefox (8.0), Thunderbird (8.0) seit etwa drei Wochen exakt das gleiche Problem,
    allerdings nicht für alle urls; jedoch reproduzierbar immer für ebay.de, obwohl ebay.de in den Ausnahmelisten der Firewall und Spy&Bot geführt wird.


    Vielleicht noch eine Ergänzung: Wenn ich die URL einfach aus der HTML-Email herauskopiere und sie dann
    im Browser einsetze, funktioniert der Aufruf.


    Ein "wertvolles" Profil zu löschen, sollte doch eigentlich nicht die Lösung sein.


    Vielleicht gibt es neue Erkenntnisse ?


    greinig

    Einmal editiert, zuletzt von greinig ()

  • Hallo und willkommen im Thunderbird-Forum, greinig! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Es ist nicht sinnvoll, so einen alten Thread wieder aufzuwärmen... :rolleyes: siehe auch Foren-Regeln> Erstellen neuer Themen


    Hast du es mal mit Hilfe>Mit deaktivierten Addons neu starten=Thunderbird-SafeMode (Abgesicherter Modus) probiert?


    Erstelle mit dem Profilmanager ein neues TB-Profil zum Test. Wenn es damit nicht auch geht, mache da gleiche bei FX


    Ergebnis?

  • Hallo community,
    habe als Übertäter sdhook32.dll herausgefunden, das mit spybotsd-2.0.5-beta3 installiert wurde.
    Abhilfe fand ich zunächst nur durch Deinstallieren von SpyBot&Destroy.


    An der Aufklärung der Hintergründe und besserer Lösung bin ich natürlich interessiert.


    Mit besten Grüßen
    greinig

  • Hallo,


    Hintergründe: 1) spybotsd 2) beta


    Lösung: Las das. Spybot kann kein Antivirenprogramm ersetzen, mit AV-Programm macht es keinen Sinn (es sei denn für Leute auf der Suche nach Abenteuern). Und Beta-Lösungen auf einem Arbeitsrechner, das muß man eigentlich nicht kommentieren; wer so etwas macht, muß damit umgehen können.


    Aber prima, daß du das mitgeteilt hast, das hilft auch anderen.