Alle xx Minuten auf neue Nachrichten prüfen...

  • Hallo,
    ich habe folgendes Problem:


    Unter den Kontoeinstellungen setze ich für jedes Konto (9 Stück) unter Server-Einstellungen ein Häkchen vor die Option "Alle xx Minuten auf neue Nachrichten prüfen". Wobei ich bei jedem Konto den Wert von xx auf 15 Minuten setze (hauptsächlich wegen den beiden web.de-Konten).
    Soweit so gut.
    Nachdem ich Thunderbird beendet habe und irgendwann wieder starte, sind bei allen Konten diese Häkchen wieder weg...? Alle anderen Einstellungen bleiben erhalten. :aerger: :stupid: :wall:


    Hat da jemand einen Tipp woran das liegen könnte?
    (Hab Tb auch schon ohne Extensions gestartet, also im Safe-Modus [oder lieg ich da falsch?], hat aber auch nichts gebracht...)


    Thunderbird Version 2.0.0.19 (20081209) mit Add-Ons:
    - AccountEx [de] 0.2.3
    - Folderpane Tools [de] 0.0.5.1
    - MinimizeToTray 0.0.1.2006102615+
    - Tb Progress History Extension 0.1.6
    OS: Windows XP Pro SP2
    Firewall bzw. Antivirus-Software: Kaspersky Internet Security 7.0.1.325

  • Hallo Souljacker


    und willkommen im Thunderbird-Forum!


    Das

    Zitat


    Nachdem ich Thunderbird beendet habe und irgendwann wieder starte, sind bei allen Konten diese Häkchen wieder weg...? Alle anderen Einstellungen bleiben erhalten. :aerger: :stupid: :wall:

    heißt, wenn du auf der gleichen Seite einen anderen Haken setzt oder entfernt, bleibt das erhalten und nur die Option 15 min ist weg?
    Deaktiviere mal Kaspersky, schalte auch den Start des Kaspers mit Windows ab und mache einen PC-Neustart und teste dann.


    Btw:

    Zitat


    Firewall bzw. Antivirus-Software: Kaspersky Internet Security 7.0.1.325

    hoffentlich darf der aber nicht im Profilverzeichnis arbeiten :evil:
    Lies dazu Antivirus-Software - Datenverlust droht!

  • Also hab jetzt nach etlichen Reboots KEINE Lösung für mein Problem gefunden.
    1. Kaspersky deaktiviert (Schutz angehalten)
    2. Kaspersky beendet
    3. Kaspersky beim Neustart nicht starten lassen
    4. Kaspersky komplett deinstalliert


    Immer das gleiche Problem: Das Häkchen bei "Alle xx Minuten..." ist nach jedem Start von Tb weg...
    Also an Kaspersky liegts anscheinend nicht...


    Es ist so das nur diese Option davon betroffen ist, wenn ich irgendwo anders ein Häkchen setze/lösche bleibt diese Einstellung erhalten.
    Absolut seltsames Problem... :stupid:
    ...und vorallem nervig!!! :wall:


    In welche Datei schreibt Tb diese Einstellungen denn? Gibts da eine "zentrale" Datei oder wird das pro Konto in den entsprechenden Ordner geschrieben?

  • Hallo und guten Morgen,
    ja, das

    Zitat

    Absolut seltsames Problem...

    stimmt. Starte TB doch mal im SafeMode (Abgesicherter Modus) und probiere die Änderung.


    Probiere mal dies..
    mache bei beendetem TB eine Kopie der Datei pref.js im Profilordner oder besser, sichere das Profilverzeichnis ab ..\thunderbird\.. komplett, ist ab und zu sowieso als Backup ganz sinnvoll. ;)
    Wenn du nicht die Standard-Vorgabe nutzt sondern individuell die Zeit einstellst, dann müsste es einen Eintrag mail.server.serverX.check_time in der Konfig geben, wobei X die Servernummer ist.


    Die Konfigurations-Datei findet man unter Extras>Einstellungen>Erweitert>Allgemein>Konfig. bearbeiten.


    Tipp in die Zeile oben check_time ein und notiere dir die Ergebnisse mail.server.serverX.check_time und schliesse das Fenster.
    Ändere für ein Konto die Einstellung in den Konten-Einstellungen auf 13 Minuten. Prüfe dann wieder in der Konfig nach, der Wert 13 ist ja auffällig.
    Vorhanden? Dann beende TB und starte neu und prüfe wieder? Nicht mehr vorhanden?
    Wiederhole das Procedere, starte aber jeweils im dem SafeMode.

  • Also im Safe-Modus haut das hin:


    Wenn ich im Safe-Modus die Zeiten auf z.B. 13 Minuten ändere, übernimmt er das und beim nächsten Start im Safe-Modus bleiben meine Einstellungen erhalten. Sobald ich Tb aber normal starte überschreibt er meine Einstellungen (er lässt sogar die 13 Minuten stehen, nur das Häkchen vor der Option entfernt er)


    Meine weitere Vorgehensweise:
    1. Tb normal gestartet und bei jedem Server das Häkchen gesetzt
    2. Tb beendet
    3. prefs.js mit Texteditor geöffnet: user_pref("mail.server.serverX.check_new_mail", true); bei jedem Server...
    4. Tb normal gestartet
    5. prefs.js mit Texteditor geöffnet: user_pref("mail.server.server8.check_new_mail", false); bei jedem Server...
    6. AAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHH
    7. Schritte 1 bis 3 wiederholt und bei prefs.js Schreibschutz aktiviert
    8. Schritt 4 und 5 wiederholt ... Schreibschutz interessiert den überhaupt nicht... Schritt 6 :evil:
    9. :wall:


    HILFE!!! :nixweiss:

  • Hallo,

    "Souljacker" schrieb:

    Also im Safe-Modus haut das hin:


    wenn du im Safe-Mode keine Probleme hast, solltest du versuchen, den "Übeltäter" zu finden - also nach und nach deine Add-ons deaktivieren. ( Methode z. B. : zunächst eine Hälfte usw.)

  • YEEEHA! Also hab jetzt meine Add-Ons der Reihe nach deaktiviert und siehe da, als ich Tb Progress History Extension 0.1.6 deaktiviert hab (war natürlich das letzte...wie immer :rolleyes: ) war das Problem weg! :top:


    Jetzt hab ich aber kein Add-On mehr das mir die Kommunikation zwischen Tb (bzw. meinem Computer) und den den Mail-Servern mitprotokolliert...Gibts da ein anderes Add-On das ich da testen könnte, oder gibts sogar eine Tb-eigene Funktion, die ich bisher nicht gefunden hab?


    Ich bedanke mich auf alle Fälle für Eure Hilfe / Unterstützung! :respekt:

  • Ich kann das Phänomen bestätigen, dass der Haken bei "Alle XX Minuten auf neue Nachrichten überprüfen" deaktiviert wird, wenn "Progress History" aktiv ist. Jedoch holt er die Mails bei mir dann trotzdem ab.