Umlaute in ausgehenden Emails (TB 2.0.0.19)

  • Hallo,


    Nun habe ich den zweiten Vorschlag auch ausprobiert - leider, leider hat
    das nichts gebracht. Ich habe nur ein neues Profil angelegt, die Daten
    meines Providers eingegeben und mir selbst eine Nachricht geschickt
    (keine Zeichenkodierung, etc. geändert): Was soll ich sagen - es sind
    wieder lauter Fragezeichen statt Umlauten. Emails von anderen werden
    aber richtig (mit Umlauten) angezeigt. Das gibt's doch nicht - ich
    bin schon ganz verzweifelt :cry: :cry: :wall: . Wieso klappt es denn
    auch mit einem neuen Profil nicht??????? Was fällt den Gurus denn
    noch ein? BIIIIIITTTTTE HILFEEEEEE!

  • Hallo,
    welches Betriebssystem hast du?


    Bitte schreibe dir noch einmal eine Mail.
    Im Verfassenfenster unter Einstellungen, Zeichenkodierung, wähle ISO-8859-15.
    Gehe anstatt auf "Sende" auf "später senden" (im Dateimenü).
    Öffne den Quelltext (strg+U)der Mail im Postausgang und kopiere den gesamten Header der Mail bis zum Beginn des Nachrichtentextes und poste ihn hier. Namen usw. unkenntlich machen.
    Dann versendest du die Mail. Bei der empfangenen Mails machst du dasselbe un postest den Header ebenfalls.
    Du gehst wie ins Netz? Privat-PC? Wie heißt der Internet- und Mailprovider?
    Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Zuerst mal vielen Dank für die rasche Antwort :zustimm: .


    Quote

    mrb hat geschrieben: Du gehst wie ins Netz? Privat-PC? Wie heißt der Internet- und Mailprovider? Virenscanner/Firewall vorhanden, die den TB-Profilordner abscannen?


    Also: Ich gehe mit Datenstick ins Netz (ich hoffe, das heisst so - das ist ein
    USB-Stick mit einer Telefonkarte drin), Provider ist Drei Austria, Virenscan und
    Firewall ist von Kaspersky und der scannt -so weit ich weiss- den TB. Ach ja,
    ich benutze XP Home und dieses Ding, auf dem ich diese troubles habe, ist
    ein privates Notebook (mein "grosser" privater PC ist schon 2 Wochen beim
    "Doktor").


    Ich hoffe, ich habe alles Wichtige gestrichen und poste also:

    Hier mal der Quelltext der Mail im Postausgang:


    From - Mon Feb 02 18:39:47 2009
    X-Mozilla-Status: 0801
    X-Mozilla-Status2: 00000000
    X-Mozilla-Keys:
    FCC: mailbox://xy@Local%20Folders/Sent
    X-Identity-Key: id1
    X-Account-Key: account2
    Message-ID: <49872FE3.6000501@xxx.at>
    Date: Mon, 02 Feb 2009 18:39:47 +0100
    From: SK <sxx@xxx.at>
    X-Mozilla-Draft-Info: internal/draft; vcard=0; receipt=0; uuencode=0
    User-Agent: Thunderbird 2.0.0.19 (Windows/20081209)
    MIME-Version: 1.0
    To: SK <sxx@xxx.at>
    Subject: Test Umlaute
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit


    Das ist ein Test für die Umlaute ü ä ö und das scharfe ß.


    Und jetzt der gesendeten Nachricht:


    From - Mon Feb 02 18:44:36 2009
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00800000
    X-Mozilla-Keys:
    Message-ID: <49872FE3.6000501@xxx.at>
    Date: Mon, 02 Feb 2009 18:39:47 +0100
    From: SK <sxx@xxx.at>
    User-Agent: Thunderbird 2.0.0.19 (Windows/20081209)
    MIME-Version: 1.0
    To: SK<sxx@xxx.at>
    Subject: Test Umlaute
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit


    Das ist ein Test für die Umlaute ü ä ö und das scharfe ß.


    Und das ist das Ergebnis im Posteingang:


    From - Mon Feb 02 18:47:05 2009
    X-Account-Key: account2
    X-UIDL: 12XXXXX54.66
    X-Mozilla-Status: 0001
    X-Mozilla-Status2: 00000000
    X-Mozilla-Keys:
    Return-Path: <sxx@xxx.at>
    Received: from mail.xxxi.at (atumsv3vp01.um.internal [172.23.104.88])
    by atummr0ms09.um.internal (MOS 3.8.3-GA)
    with ESMTP id AMM28526;
    Mon, 2 Feb 2009 18:44:10 +0100 (CET)
    Received: from atummr0mt05.um.internal ([172.23.102.136])
    by mail.xxx.at with ESMTP id n12HiAXj008480
    for <sxx@xxx.at>; Mon, 2 Feb 2009 18:44:10 +0100
    Received: from [127.0.0.1] (atummr0vp02.um.internal [172.23.102.241])
    by atummr0mt05.um.internal (MOS 3.8.3-GA)
    with ESMTP id AKD77286;
    Mon, 2 Feb 2009 18:44:09 +0100 (CET)
    Message-ID: <49872FE3.6000501@xxx.at>
    Date: Mon, 02 Feb 2009 18:39:47 +0100
    From: Sxx sxx@xxx.at>
    User-Agent: Thunderbird 2.0.0.19 (Windows/20081209)
    MIME-Version: 1.0
    To: Sx<sxxx@xxx.at>
    Subject: Test Umlaute
    Content-Type: text/plain; charset=ISO-8859-15; format=flowed
    Content-Transfer-Encoding: 8bit


    Das ist ein Test f?r die Umlaute ? ? ? und das scharfe ?.




    Hilft das was?????? Ich halte mir selbst mal die Daumen.



    EDIT: ich habe die Mailadressen noch verfälscht, um Spam-Robots die Freude zu nehmen. Sollte ich gegen Dein Interesse gehandelt haben, wofür ich mich dann schon jetzt im voraus entschuldige, kannst Du mit "Ändern" den alten Zustand wieder herstellen! Mod. rum

  • Hallo,
    das ist alles unverdächtig.
    Wenn du die Mail rechts markierst und dann auf Ansicht, Zeichenkodierung gehst, was ist dort aktiv?
    Untersage Kaspersky das Abscannen des TB-Profilordners und das Abscannen ausgehender Mails.
    Danach Systemneustart.
    Deinen Netzzugang finde ich recht ungewöhnlich und ich hatte bisher noch keinen Fragesteller mit ähnlichem Zugang.
    Der Fehler könnte nämlich auch durch einen Server geschehen, den deine Mail durchläuft.
    Wenn du so eine Mail an OE schickst und umgekehrt, das gleiche Problem?
    Noch etwas: die Ordner in denen du die Mails hast zeigen mit Rechtsklick, Eigenschaften, Allgemein, einen gesetzten Haken?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Quote

    Wenn du die Mail rechts markierst und dann auf Ansicht, Zeichenkodierung gehst, was ist dort aktiv?

    bei automatisch bestimmen universell und weiter unten westlich (ISO 8859-15).


    Quote

    die Ordner in denen du die Mails hast zeigen mit Rechtsklick, Eigenschaften, Allgemein, einen gesetzten Haken?

    Nein.


    Quote

    Wenn du so eine Mail an OE schickst und umgekehrt, das gleiche Problem?


    Von meinem TB weggeschickt im OE das gleiche Problem (dort kommen Fragezeichen an),
    vom OE aus kommen die Zeichen im TB richtig an.


    Mein Netzzugang ist sozusagen ein mobiles Modem, zumindest nennt es sich so. Ich nehme
    an, das ist bei anderen Notebooks auch oft so, denn es kann ja nicht immer nur über Festnetz
    verbunden werden.


    Hilft das weiter? Kann ich noch was ausprobieren?


    Besten Dank!

  • Hallo,
    Nu installiert hattest du schon?
    Vorher erstelle ein neues Profil nur ganz spartanisch eingerichtet mit ein zwei Konten und teste es von dort.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Halllo,


    Ja ich habe den TB neu installiert und ein neues Prorfil mit nur einem Konto angelegt.
    Das hat aber leider alles nix gebracht. Noch Ideen?


    Vielen Dank!

  • Leider von meiner Seite nicht mehr.
    Ich habe schon viele dieser Fälle lösen können, bei deinem glaube ich aber einfach nicht, dass TB die Schuld hat, sondern dein spezieller Internetzugang..
    Wenn es auf einem neu installierten TB und einem neuen Profil nicht klappt, muss die Ursache anderswo liegen.
    Auf meine Frage zum Virenscanner/Firewall habe ich noch keine Antwort erhalten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Quote

    Untersage Kaspersky das Abscannen des TB-Profilordners und das Abscannen ausgehender Mails. Danach Systemneustart.


    Entschuldigung - das habe ich auch gemacht - geändert hat sich nix, leider.


    Trotzdem vielen Dank für die Mühe, ich werde mal bei dem Provider nachfragen.