IMAP -> Dateianhang lässt sich nciht löschen

  • Hallo,
    ich verwende Version 2.0.0.19 am MAC. Wenn ich im IMAP-Konto einen Dateianhang löschen will, rödelt TB ein bissl rum um dann am Ende nix gemacht zu haben. Manchmal hab ich die emial (samt Anhang) dann sogar doppelt im Postkasten. Ich glaub bei POP3 ist mir das auch schonmal passiert. Egal ob ich LÖSCHEN oder ABTRENNEN wähle. Kennt jem. das Problem?



    vielen dank & gruß
    tunix

  • Guten Abend tunix,


    das liegt imho eher am Server als am TB.
    Sowohl beim Löschen, als auch beim Abtrennen wird von Thunderbird die Mail in Textteil und Anhang aufgeteilt, der Anhang dann entweder gelöscht oder halt gespeichert und der Textteil mit dem "Vermerk" Anhänge gelöscht bzw. gepeichert in.. zurückgesichert.
    Dann wird die urprüngliche gesamte Mail entfernt. Und das sollte der Server genauso tun, aber nicht immer klappt das.
    Welcher Mailprovider ist es denn?


    Btw: Mailtext und Anhänge sind immer (!) eine Datei, nur der Mailclient zeigt es getrennt an

  • Hallo und Danke für die Antwort,
    also das IMAP Konto läuft über Greatnet. Da hab ich das Problem so gut wie jedesmal. Bei POP3 bin ich mir nich so ganz sicher - müsste ich mal weiter beobachten. Das liefe über 1&1.
    Aber wenn's am Server liegt kann man (ich) da wohl nix machen, oder?



    schönen abend
    tunxi

  • Ich muss das nochmal hochschieben. Hat außer mir keiner das Problem? Ich versuche aus einer mail aus dem IMAP-Konto eine Anhang zu löschen, TB rödelt 1min rum und am Ende ist alles so wie vorher :-/
    Um Platz zu schaffen müsste ich also die gesamte mail löschen (was ich aber nicht will).


    HILFEEEE

  • Guten Morgen,


    na ja, ich habe das ja bereits im Januar gesagt, dass es vermutlich ein Server-Problem ist. Aber Greatnet sagt mir nichts :rolleyes:


    Idee: Verschiebe die Mail in den lokalen Eingang, dann ist sie auf dem Server weg und du löschst den Anhang ab und verschiebst die Mail wieder in den IMAP-Ordner.

  • Hallo,
    gute Idee :-) Leider schmiert mir TB bei großen Anhängen dabei ab. Wenn ich den Anhang auswähle und "löschen" anklick, hängt sich TB nach nur wenigen Sek. komplett auf.


    Mit "großen Anhängen" mein ich so um die 10MB. Bei kleineren (1-2MB) klappts 1A :gruebel:

  • Hallo,
    also 1. ist die Hilfe zum Abgesicherten Modus auf der von Dir verlinkten Seite falsch. Unter MacOSX muss es heißen:
    /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode
    Konnte das dort leider nicht ändern, oder jem. darauf hinweisen.


    Mein Problem besteht aber selbst in diesem Modus immer noch. TB schmiert irgendwann ab und wenn ich es neu starte hab ich die besagte email doppelt im Postfach. Bei dem Duplikat ist der Anhang allerdings kleiner (so als ob TB beim Löschen irgendwann abkackt und ein kleiner Rest übrig bleibt!?)


    Also scheint irgendwo der Wirm drin zu sein. Unter OSX bringts glaub ich nicht viel TB neu zu installieren, oder? Dann werd ic wofl damit leben müssen.. :pale:


    Danke trotzdem

  • Guten Tag tunix,


    den Pfad im Wiki habe ich geändert, danke für den Hinweis!


    Zitat


    Also scheint irgendwo der Wirm drin zu sein.

    na, hoffentlich nicht. Ich dachte, beim Mac gibt es keine Schadsoftware ;)


    Erstelle mal mit dem Profilmanager ein neues Profil und richte das Konto ein und teste dort.
    Neu Installieren bringt zwar selten Besserung, da Fehler meist im Profil liegen, wenn aber auch mit einem neuen Profil der Fehler auftritt, ist es durchaus eine Option. Wenn es dann jedoch immer noch nicht geht, liegt ein Fehler an deinem System nahe, denn mehr als neues Profil und neuen Tb geht nicht.