Verbindung verweigert [erledigt]

  • Ich habe seit kurzem einen Laptop mit Windows XP und SP 3.
    Habe nun TB [Version 2.0.0.19] installiert und mir ein Konto eingerichtet [was sicher funktioniert, da ich das bereits öfter getan habe und aber trotzdem nochmal mit Hilfe des Tuts alles überprüft habe].
    Wenn ich jedoch meine Mails abrufen will, bekomme ich die Meldung: "Konnte nicht mit dem Server pop.gmx.net verbinden; die Verbindung wurde verweigert!"
    Antivirenprogramm [Norton 2009] als Prozess im Taskmanager beendet und Firewall deaktiviert.
    Bekomme auch mit telnet [wenn ich einen ping an "telnet pop.gmx.net 110" sende] die Meldung: "Es konnte keine Verbindung mit dem Host hergestellt werden" usw...
    Würde mich über Hilfe sehr freuen, da ich meine Mails nicht jedesmal über GMX abrufen will, weil mir das einfach zu umständlich ist.
    Kenne mich gut aus, das heisst auch "umständlichere" Problemlösungen bitte vorschlagen.
    Danke.

  • Hallo und willkommen im Thunderbird-Forum, gab666!


    Wenn du über Telnet nicht an den Server kommst, brauchst du in TB nicht suchen.
    Vermutlich blockt doch noch irgendwas den Port 110.
    Deaktivieren von Norton oder FW bringt nichts ohne PC-Neustart, die Regeln greifen zu tief ins System ein. Also: deaktivieren, Start mit dem Windows abschalten und PC neu starten.

  • Habe gestern den Laptop neu gestartet, noch immer nichts funktioniert.
    Heute hat es plötzlich funktioniert, ich habe auch keine Ahnung an was das gelegen sein könnte.
    Mails habe ich bereits empfangen und gesendet, also funktioniert alles.
    Auch mit telnet bekomme ich jetzt eine Antwort.
    Trotzdem Danke für eure Hilfe. =)
    Falls das Problem wiederkehren sollte, werde ich mich wieder an euch wenden.
    Danke.


    :)