Fotos werden nicht korrekt beim Empfänger angezeigt

  • Habe Win XP und die neuste Thunderbirs Version.


    Problem:
    Fotos werden nicht korrekt beim Empfänger angezeigt.
    Die Fotos sind in meinem Postausgang ("gesendet") korrekt angezeigt in der mail, aber die Empfänger sagen das die Fotos sich nicht korrekt anzeigen lassen. Format ist jpg.
    Oft werden sie sich nur bis zu einem gewissen Punkt angezeigt und der Rest bleibt weiß oder das ganze Bild ist weiß :nixweiss:



    woran kann das liegen?


    Danke für Eure Hilfe schonmal


    kiki

  • Hallo kiki


    und willkommen im Thunderbird-Forum!


    Das kann entweder am Empfänger liegen, bei mehreren verschiedenen Empf. ist das jedoch unwahrscheinlich, oder halt an deinem Versenden und da stellt sich die Frage, ob du einen Virenscanner am Laufen hast und wenn ja, ob dieser ausgehende Mails scannt?
    Sollte dies so sein, deaktiviere das mal.
    Wie hängst du die Bilder denn an?

  • Hallo!


    ne da ist kein Virenscanner am laufen.
    Ich verschicke das Foto indem ich auf den Button "Anhang" klicke und das Foto damit einfüge.
    Die Fotos kommen bei fast niemandem korrekt an.


    kiki

  • Hallo,
    bei dir selbst kommen aber die Fotos korrekt an?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw