Keine Konten nach Profielverschiebung [erledigt]

  • Hallo,


    ich habe nach einem Festplatten-Fehler (Platte geschrottet) mein Profiel aus einem Backup zurückgespielt auf die neue Installation (Vista).
    Ich haber im Fohrum schon einige Hinweise gefunden wie ich das Profiel zurück bekomme, Meine Mails, und Mailarchiv habe ich wieder im Thunderbid drin.
    Aber meine Konten finde ich nicht. Ich habe ein Konto angelegt, hatte aber einige andere Konten von dehnen ich natürlich das Passwort nicht mehr weiß.
    Man hatt sich ja so daran gewöhnt das Thunderbid allt Konten alleine abruft. Zum Teil weiß ich nichtmal den Namen des Kontos.
    Was auchg noch fehlt ist das Adressbuch.


    Wie bekomme ich die Konten und das Adressbuch wieder ??


    Norbert

  • Hallo Norbert


    und willkommen im Thunderbird-Forum!


    Wenn du dein

    Zitat


    Profiel aus einem Backup zurückgespielt

    hast, sollte eigentlich alles wieder da sein. Alles!
    Erkläre bitte einmal genau, was du wohin kopiert hast, mit Pfadangaben.
    Und was hast du denn im Backup genau an Dateien von TB gesichert? Alles ab ..\thunderbird\.. oder ab profiles oder ab dem Ordner mit dem komischen Namen (wie dg4u3ja2.default) oder was?

  • Hallo,


    ich habe des gesamte Verzeichnis "Benutzer" mit allem was da drin ist im Backup. ;) 
    Ich habe jetzt Thunderbird neu Installiert; ein Konto angelegt (damit ich überhabt ein Konto habe und in die Kontoverwaltung rein komme)
    Dann habe ich aus dem Backup alles was in disesem "nb77ohm9.default" verzeichnis drin war auf meinen Server in ein Verzeichnis Norbert_Post kopiert.
    Danach habe ich in der Konteneinstellung das lokale Verzeichnis auf den Server\Norbert_Post\Mail\Local Folders eingestellt damit wahren meine Mails wieder da.
    Danach habe ich mit "Thunderbid -P" das Benutzerprofiel auf den Server Umgestellt.
    Damit habe ich aber immer noch keine Konten und Adrsessbuch. :aerger: :confused: :confused:


    Norbert

  • Hi Norbert,


    kopiert, lokale Verzeichnispfade umgestellt und dann mit dem Profilmanager umgestellt, sorry, ist mir zu viel durcheinander :rolleyes:


    1) ein Profil am Besten immer mit dem Profilmanager zuweisen, dann stimmt alles, auch Adressen und Add-ons etc..
    Nicht den lokalen Pfad innerhalb der Konten-Einstellungen verbiegen, dass macht nur in wenigen Spezialfällen Sinn und führt meist zu Chaos, außerdem ist das nur der Pfad für die Mailordner an sich.


    2) Du hast ja das komplette Backup, oder? Ich würde dann so vorgehen:


    - lösche den Anwendungsordner ..\Thunderbird\.. komplett. (Start>Ausführen>%appdata%\thunderbird)
    - kopiere das Profil, also den kompletten Ordner nb77ohm9.default, genau dahin, wo du es haben möchtest (was meinst du mit Server? Soll das Profil in einem Netzwerk liegen?)
    - starte TB mit dem Profilmanger (Start>Ausführen>thunderbird.exe -p), gehe auf neues Profil erstellen, beliebigen Namen geben, Ordner auswählen (=>nb77ohm9.default) und mache keinen Haken bei Ordner erstellen (!) und dann fertigstellen

  • Hallo,


    vielen Dank :) :flehan:
    So hat das geklappt, alles wieder da. :top:
    Ich habe das Profiel auf dem "Server" (Netzwerkfestplatte) damit ich nicht immer ins Büro (auf dem Dachboden) laufen muss, :redface:
    so kann ich die Mails auch bequem vom Wohnzimmer aus bearbeiten. Ich weiß, daß das nicht gleichzeitig geschehen darf. :schlaumeier:


    Norbert