Bei Verfassen Fehlermeldung [erledigt]

  • Hallo!
    Ich habe folgendes Problem, auf das ich bis jetzt noch keine Antwort fand:
    Ich habe 3 Konten unter Thunderbird laufen:
    zwei pop-konten (web und gmx) und ein googlemail imapkonto!
    das googlemail ist standardkonto. wenn ich eine nachricht verfassen will, so erscheint die fehlermeldung:
    "Fehler beim Senden der Nachricht" "5.7.0" "must issue a starttls" usw (Auszüge)
    Die Servereinstellungen passen aber alle soweit!
    Ich hoffe, dass Ich hier eine Lösung für das Problem bekomme!
    Danke schonmal!


    Mit freundlichen Grüßen,
    Johannes


    p.s.: Win XP, Thunderbird 2.0.0.19

  • Den zweiten Link kenne ich leider schon und die Einstellungen passen auch alle.
    Meint ihr, dass das Problem bei Google liegt, da ich wo anders auch gelesen habe, dass einmal die GoogleServer ausgefallen sind!?

  • Hallo,
    du hast SSL oder TLS ausgewählt, mit welchen Ports?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • folgende Einstellungen unter Servereinstellungen


    IMAP
    imap.googlemail.com Port: 993 Standard: 993
    Benutzername: xy@googlemail.com
    SSL Verschlüsselung


    unter postausgangserver (smtp) ganz unten steht:
    (da hab ich mehrere server aber den googlemail als standard!)
    server: smtp.googlemail.com
    port: 587
    benutzername: xy@googlemail.com
    sichere verbindung: ssl

  • Hallo,

    Zitat

    unter postausgangserver (smtp) ganz unten steht:
    (da hab ich mehrere server aber den googlemail als standard!)
    server: smtp.googlemail.com
    port: 587
    benutzername: xy@googlemail.com
    sichere verbindung: ssl


    Das kann nicht zusammenpassen und kann so nicht gehen. Entweder du benutzt SSL, dann musst du Port 465 nehmen, oder du benutzt TLS und Port 587 oder 25.
    Etwas anderes geht nicht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • vielen dank!
    mit 25 (das ich davor noch nie gelesen habe) gings jetzt aber mit 587 gings nicht!

  • Hallo,
    interessant, bei mir geht nämlich auch TLS und Port 587.
    Kann auch vom Internetprovider abhängen, dass dieser 587 nicht erlaubt.
    Port 25 ist der Standardport und wird dir von jedem Mailprogramm by default vorgegeben.
    Manche Provider/Netzadministratoren z.B.B. bei Unis sperren oft Port 25, Port 587 aber nicht.
    Mailprovider AOL handhabt das auch so. Letzter sperrt nicht immer Port 25, reduziert aber den Durchsatz, so dass Mails mit Anhängen verweigert werden.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw