Senden nicht möglich-v2.0.0.21 [erledigt]

  • Hallo zusammen,


    ich bin vor zwei Tagen von Outlook auf Thunderbird portabe umgestigen.


    Die Daten (Nachrichten und Kontakte) habe ich komplett importieren lassen.
    Insgesamt habe ich fünf verschiedene Konten (gmx, 1&1).


    Ich bekomme immer die Fehlermeldung:
    Konnte nicht dem Server pop.gmx.net verbinden, die Verbindung wurde verweigert.
    Das gleiche kommt auch bei 1&1 als Fehlermeldung.


    Ich habe es auf zwei unterschiedlichen Rechnern probiert und auch die Firewall
    deaktiviert. Wobei es daran ja eigenltich nicht liegen kann, da Outlook ja
    einwandfrei funktioniert.


    Kann mir da jemand bitte weiterhelfen...?


    Viele Grüße, Detlef

  • Hallo Detlef


    und willkommen im Thunderbird-Forum!


    Wenn du keine Verbindung zum Server hast, ist irgendwas bei den Server-Einstellungen nicht ok.
    Poste mal, was du da jeweils eingestellt hast, am Besten per Screenshot (aber pers. Daten leicht verfälschen)


    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Thumbnail for Forums1 oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!
    Und du kannst die Verbindung und den Zugang mit Telnet prüfen, siehe auch Peter_Lehmann zeigt Telnet-Befehle


    Btw:

    Zitat


    auch die Firewall
    deaktiviert. Wobei es daran ja eigenltich nicht liegen kann, da Outlook ja
    einwandfrei funktioniert.

    Irrtum. Die Firewall kann z.B. einen Port allgemein, aber auch ein Programm blocken.

  • Also, alles recht merkwürdig.


    Im Keller habe ich einen ISA-Server stehen, über den ich
    in's Internet gehe. Direkt von diesem ISA-Server kann
    ich mit telnet (telnet mail.gmx.net 25) keine Verbindung
    herstellen. Es geht aber auch der web.de und der 1&1
    smtp-Server nicht. Pop3-Server kann ich mit telnet
    erreichen.


    Von meiner Arbeitsrechner aus kann ich aber mit Outlook-
    Express und mit Outlook wunderbar meine Mail's abrufen.


    Du hast recht, meine Einstellungen von gmx sind anders,
    als in dem von Dir geposteten Link. Aber auch mit den
    von gmx vorgeschlagenen Einstellungen geht es nicht.


    Die Fehlermeldung lautet:
    Die Nachricht konnte nicht gesendet werden. Der Postausgangs-Server mail.gmx.net ist entweder nciht verfügbar oder lehnt die Verbindung ab...


    Grüße, Detlef

  • Ja, exakt so wie in dem Link beschrieben habe ich es bei mir eingestellt.


    Mit Telnet bekomme ich inzwischen auch eine Verbindung zustande:

    Zitat

    telnet mail.gmx.net 25
    220 mail.gmx.net GMX Mailservices ESMTP {mp006}


    Konten-Einstellungen:
    Postausgangs-Server (SMTP) xxx@gmx.de - mail.gmx.net (Standard)


    Server Einstellungen:
    Server: pop.gmx.net Port: 110
    Benutzername: xxx@gmx.de
    Verschlüsselte Verbindung verwenden: Nie
    Sichere Authentifizierung verwenden: nicht angehakt


    Postausgang-Server (SMTP)
    Beschreibung: xxx@gmx.de
    Server: mail.gmx.net
    Port: 465
    Benutzer und Passwort verwenden: angehakt
    Benutzername: xxx@gmx.de
    Verschlüsselte Verbindung verwenden: SSL


    Fehlermeldung nach wie vor:
    Der Postausgang-Server mail.gmx.net ist nicht verfügbar...


    Und ich möchte doch so gerne Thunderbird benutzen...


    Viele Grüße, Detlef

  • Also, die Sache hat sich geklärt.


    Die Version, die nicht funktioniert habe ich mir von portableapps.com
    heruntergeladen:
    http://portableapps.com/apps/internet/thunderbird_portable


    Diese Version hat offensichtich einen Fehler (siehe oben).


    Heute habe ich mir die gleiche Version von dieser Adresse
    herungergeladen:
    http://stadt-bremerhaven.de/20…hunderbird-20021-deutsch/


    Mit dieser Version funktioniert nun alles sofort einwandfrei.


    Viele Grüße, Detlef