imap mbox offline verfügbar [Erledigt]

  • Blubb, sorry vielmals, klappt jetzt wohl doch. Es hatten sich in 2 Unterordnern wohl noch zwei Haken in Offline-lese Kästchen verborgen und die restlichen mbox Dateien sind nach einmaligem Löschen nicht mehr aufgetaucht. Sorry vielmals, hat sich erledigt!
    :flehan:



    Hallo,


    mein System:
    Thunderbird portable 2.0.0.22
    WinXp Pro (SP3)
    Gmail Imap


    Ich habe ein Problem mit den IMAP-Ordnern. Ich nutzte Thunderbird Portable und möchte vermeiden, dass meine emails lesbar sind, wenn ich den Stick verliehre/geklaut bekomme.
    Ich habe 2 imap-Konten, deren mails ich mit dem TB abrufe. Am liebsten wäre es mir, wenn TB überhaupt keine Mail-Daten ausser den msf-Daten, Kopfzeilen und Betreffs speichert. Daher habe ich meine Konten auch so eingestellt, dass die mails nicht offline verfügbar gemacht werden.
    Problem: Es werden trotzdem mbox-Dateien im Ordner "ImapMail" gespeichert, die Mail-Texte enthalten. Ich gehe mal davon aus, dass es sich um diejenigen Mails handelt, die ich mir angesehen habe. Kann ich irgendwie vermeiden, dass TB diese Mails speichert?
    Ein einfaches Löschen dieser Dateien ist keine echte Abhilfe (dazu müsste man sie SICHER löschen).


    Ich hoffe, dass man mir weiterhelfen kann. Hatte versucht im Forum und auch per Goolge was dazu zu finden, aber ohne Erfolg. Wenn ich was übersehen habe, wäre mir mit einem Link natürlich gedient.


    Grüße
    gaengelche

  • Hallo,
    da ich selbst ein Googlemail-IMAP-Konto habe, kann ich dir versichern, dass sich bei mir keine mbox -Dateien im Ordner ImapMail befinden.
    Entweder hast du unbeabsichtigt eine offline-Lesen-Option gestartet oder du weißt nicht wie eine mbox-Datei
    Datei aussieht. Darin müsste sich nach deiner Darstellung lesbare Mails befinden (mit Wordpad öffnen!).
    Oder verwechselst du evtl die *.msf Dateien mit mbox-Dateien (keine Endung) oder du lässt dir keine Endungen bei bekannten Dateitypen anzeigen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wie gesagt - sorry, ich habs verpeilt (siehe ganz oben in meinem Thread).


    Es war doch noch ein Harken bei einem Unterordner gesetzt. Dadurch waren wirklich noch mbox Dateien vorhanden. Eben diese hatte ich mit einem Texteditor geöffnet und darin Mails gefunden.


    Nachdem ich die Harken entfernt hatte, klappts jetzt wie gewollt. Fands zwar komisch, dass ich das an meinem anderen Rechner nochmal einstellen musste (benutzte die portable Version und hatte es synchronisiert, was ansonsten auch bestens funktioniert). Auf jeden Fall ist jetzt alles in Butter.



    PS: Wie ich vor langem schonmal an anderer Stelle gepostet habe, fände ich ein Plugin, dass die mail Ordner LOKAL verschlüsselt, sehr sehr sehr sehr gut. Für Nutzer der portable Version sollte das fast notwendig sein - wer seinen Stick verliehrt/geklaut bekommt will ja nie, dass seine Mails lesbar sind. Natürlich kann man anders Abhilfe schaffen (verschlüsseln... aber live-verschlüsseln geht ohne Admin Rechte leider nicht) oder eben die IMAP-Lösung wie ich sie momentan mache... aber optimal ist das nicht. So ein Plugin wäre wesentlich besser!