[GELÖST] Junk-Filter will nicht automatisch arbeiten

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Guten Tag,


    Ich habe das Problem mit dem Junk-Filter von Thunderbird, das dieser beim Abruf der E-Mails nicht automatisch anfängt diese zu filtern. Dazu muss gesagt sein, das ich diesen für das betreffende Konto aktiviert habe und auch für den Lokalen Ordner. Ich lasse den Junk in den jeweiligen Ordner für dieses Konto verschieben und nach 14 Tagen löschen. Auch ist eingestellt das er E-Mail Adressen aus meinem Adressbuch aus lässt.
    In den globalen Optionen ist eingestellt ist eingestellt das Junk als gelesen markiert wird und das manuell markierter Junk auch verschoben wird. Ein Reset der Trainingsdaten hat nichts gebracht genauso eine Neuinstallation mitsamt löschen des Thunderbird Ordners in den Anwendungsdaten meines Windows Konto. Als einziges habe ich die Inbox Dateien und mein Adressbuch (über exportieren und importieren) gebackuped. Inbox Datein habe ich dann einfach unter den Anwendungsdaten wieder eingefügt.


    Das große Mysterium ist aber das der Junk-Filter alles korrekt macht. Wenn ich ihn Manuell über Extras auf mein Postfach anwende, funktioniert alles einwandfrei. Es besteht eben nur das Problem das er kein Junk automatisch beim abholen der E-Mails aussortiert.


    Leider beobachte ich dieses Problem oft, das es nach einiger Zeit nicht mehr funktioniert, doch das es sich nun durch eine Neuinstallation nicht beheben lässt ist mir neu. Deswegen frage ich hier einfach mal die Experten, was kann ich tun?


    System: Windows XP Prof.
    AV: Kaspersky Internet Security 2009
    Thunderbird: auf dem neusten Stand


    Mfg _BJ_

    Einmal editiert, zuletzt von _BJ_ ()

  • Hallo _BJ_


    und willkommen im Thunderbird-Forum!


    Da wird vermutlich der Kaspersky dran Schuld sein. In diesem Beitrag im Nachbar-Forum steht z.B.

    "Amsterdammer" schrieb:


    Thunderbird user, die Kaspersky installieren, kriegen ungefragt das Kaspersky AntiSpam Add-On in ihr Profil installiert, welches den Thunderbird-eigenen, durch Lern-modus an persönliche Bedürfnisse angepassten Junk-Filter abschaltet. Im TB-Forum gibt es einige Threads, das user sich darüber beklagen, das der TB Junk-Filter plötzlich kaputt ist. Es war immer das Kaspersky-Add-On

  • Nene du hast mich nicht verstanden, der Junk wird bei mir 1a erkannt, nur wird der Posteingang nach dem Abrufen der Mails nicht automatisch nach Junks durchsucht... wenn ich manuell eine Suche starte, funktioniert alles.


    Dennoch danke an rum, ich habe nun das Kaspersky Addon entfernt und werde das weiter beobachten. Ich gebe nochmal Rückmeldung ob es besser geworden ist oder nicht.


    Mfg Shadow

  • Ok vielen dank, ich habe nochmal ein wenig das Inet durchforstet und da gab es u.a. eine Seite von Kaspersky auf der erklärt wird das wenn das TB Addon nicht installiert ist, wie man das nachträglich noch macht. Ich habe ganz einfach das ganze umgedreht. Die Lösung war die deregistrierung eines Dienstes von Kaspersky


    Als erstes Suche man sich die aspppp.dll im Kaspersky Ordner und kopiert sich den kompletten Pfad z.b. C:\Programme\Kaspersky Lab\Kaspersky Internet Security 2009\aspppp.dll
    Man gibt in die CMD folgendes ein: regsvr32 /u "Pfad"


    Danach installiert man TB neu und es sollte alles funktionieren. die Neuinstallation hab ich allerdings mit der Säuberung der Registry, des Programm Ordners und der entfernung der Anwendungsdaten gemacht. Zumindest prüft es jetzt bei mir einwandfrei alles und auch automatisch beim Abholen.


    Mfg _BJ_

  • Schön, das freut mich und vielen Dank für die ausführliche Beschreibung!


    Auch Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!