Zweites Konto einrichten - geschafft

  • Hallo,


    ich möchte ein zweites E-Mail Konto einrichten und stecke fest. POP habe ich erfolgreich für das zweite Konto eingetragen. Aber wie ändere ich SMTP?


    Ich kann unter Konten Einstellungen Konto 2 wählen zwischen SMTP Konto 1 und Standard Server, aber finde keine Möglichkeit einen neuen SMTP hinzuzufügen.


    Und die Stelle an der man ein Passwort für Konto 2 einträgt habe ich auch noch nicht gefunden.
    Thunderbird Version 2.0.0.22 (20090605)
    Betriebssystem Win XP SP3


    Stephanie

    Einmal editiert, zuletzt von Stephanie ()

  • Hallo Stephanie,


    dann schau doch mal in den Konten-Einstellungen ganz links unten, da findest du was. Und nach dem Anlegen musst du den Server dann dem Konto zuordnen.
    Btw: du darfst auch die Buttons oben "Anleitungen" und "Fragen & Antworten" benutzen, da findest du dann z.B. Postausgang-Server (SMTP) einrichten ;)

  • Hallo,


    Zitat von "rum"

    Hallo Stephanie,


    dann schau doch mal in den Konten-Einstellungen ganz links unten, da findest du was. Und nach dem Anlegen musst du den Server dann dem Konto zuordnen.
    Btw: du darfst auch die Buttons oben "Anleitungen" und "Fragen & Antworten" benutzen, da findest du dann z.B. Postausgang-Server (SMTP) einrichten ;)


    danke, das habe ich gefunden. Irgendwas stimmt aber noch nicht. Was?


    SMTP t-online
    Beschreibung <nicht definiert>
    Server securesmtp.t-online.de
    Port 465
    Benutzer mein name@t-online.de
    Sichere Verbindung SSL


    Und unter Konten Einstellungen habe ich auch SMPT t-online agewählt.
    Sowie verschlüsselte Verbindung wählen SSL Porto 995
    Wenn ich jetzt auf abrufen klicke, soll ich mein Passwort eingeben.
    Ich habe das Passwort mehrmals eingetippt und hineinkopiert und erhalte die Fehlermeldung:


    "Fehler beim Senden des Passworts. Der E-Mail Server securepop.t-online.de antwortet: Invalid Login."


    Das Passwort ist richtig, ich habe es wie gesagt mehrmals probiert.


    Was stimmt da nicht?


    Stephanie

  • hm, du hast aber das kostenpflichtige E-Mail-Paket von T-Online gebucht?
    Und du hast auch für dieses Konto ein extra E-Mail-Passwort angelegt, nimmst also nicht das, welches für den normalen T-O Zugang verwendet wird?


    Ach ja

    Zitat von "Stephanie"

    Und die Stelle an der man ein Passwort für Konto 2 einträgt habe ich auch noch nicht gefunden.

    das wird nirgends eingetragen. Wenn TB den Server erreicht, fragt dieser nach dem Passwort und diese Frage gibt TB dann an dich weiter, wobei du das PW dann aber in TBs Passwortmanager speichern lassen kannst.

  • Hallo,


    Zitat von "rum"

    hm, du hast aber das kostenpflichtige E-Mail-Paket von T-Online gebucht?
    Und du hast auch für dieses Konto ein extra E-Mail-Passwort angelegt, nimmst also nicht das, welches für den normalen T-O Zugang verwendet wird?


    nein, soweit ich weiß war das E-Mail Konto immer kostenlos, das habe ich seit ein paar Jahren und Telekom Internetzugang.
    Das E-Mail Konto ist wenig benutzt. Das Original Passwort der Telekom hatte ich daher nie geändert. Ob das jetzt das gleiche ist wie für T-O Zugang weiß ich nicht.


    Zitat von "rum"


    Ach ja

    das wird nirgends eingetragen. Wenn TB den Server erreicht, fragt dieser nach dem Passwort und diese Frage gibt TB dann an dich weiter, wobei du das PW dann aber in TBs Passwortmanager speichern lassen kannst.


    Ja, das hatte ich mittlerweile auch gesehen, sonst wäre ich ja gar nicht bis zum Passwortfehler vorgedrungen.


    Also was stimmt jetzt nicht mit dem Passwort? Oder sollte ich mal versuchen den Telekom Service anzurufen und die zu fragen, was ich falsch gemacht habe?


    Stephanie

  • Hi,


    nun, schau mal in diese Tabelle T-Online E-Mailabruf einrichten: http://service.t-online.de/c/12/71/33/44/12713344.html
    Für die von dir verwendeten Server mit SSL-Verschlüsselung wird da ausdrücklich gesagt "Nur mit dem E-Mail Paket".
    Du kannst ohne das Paket mit deinem T-Online-Internetzugang die Mails nur "normal" abholen.
    Durch eine T-Online "Spezialität" geht das sogar ohne Passwort (dort nennt man es Feature, wir sagen eher Bug dazu :rolleyes: ), wenn du mit dem T-Online Zugang im Netz bist, aber das gilt für alle (!), die ebenfalls an deinem Zugang hängen, z.B: per W-LAN oder so.


    Deshalb sollte man für den E-Mailabruf ein spezielles E-Mail-Passwort vergeben, dann geht das nicht und keiner kann "versehentlich" an deine Mails. Das steht zusammen mit einem Link auch in der Tabelle unter "Standard E-Mail-Abruf über POP3" und die dort genannten Server solltest du dann nehmen.

  • Hallo,

    Zitat von "rum"

    nun, schau mal in diese Tabelle T-Online E-Mailabruf einrichten: http://service.t-online.de/c/12/71/33/44/12713344.html
    Für die von dir verwendeten Server mit SSL-Verschlüsselung wird da ausdrücklich gesagt "Nur mit dem E-Mail Paket".


    die Tabelle hatte ich bis jetzt nicht gefunden. Noch dazu weiß ich fast nichts über Verschlüsselungen TSL, SSL, etc. und hatte vorher einfach auf gut Glück SSL ausgewählt, weil ich das bei meinem freenet Konto auch hatte. OK, ich habe es jetzt in unverschlüsselt geändert.

    Zitat von "rum"


    Du kannst ohne das Paket mit deinem T-Online-Internetzugang die Mails nur "normal" abholen.


    Macht nichts - denke ich mal - wenn es denn funktionieren würde. Denn wer würde sich schon für meine privaten E-Mails interessieren?

    Zitat von "rum"


    Durch eine T-Online "Spezialität" geht das sogar ohne Passwort (dort nennt man es Feature, wir sagen eher Bug dazu :rolleyes: ), wenn du mit dem T-Online Zugang im Netz bist, aber das gilt für alle (!), die ebenfalls an deinem Zugang hängen, z.B: per W-LAN oder so.


    ? Meinst du mehrere Nutzer in einem Haushalt oder wer hängt sonst noch dran?


    Leider habe ich mit unverschlüsselt immer noch Probleme, irgendwas stimmt immer noch nicht.


    Ich habe jetzt


    SMTP t-online
    Beschreibung <nicht definiert>
    Server smtpmail.t-online.de
    Port 25
    Benutzer mein name@t-online.de
    Sichere Verbindung Nein


    Und unter Konten Server Einstellungen habe ich ebenfalls
    Server popmail.t-online.de
    Sowie verschlüsselte Verbindung nie
    Port 110
    Wenn ich jetzt auf abrufen klicke und mein Passwort eingebe habe ich immer noch die gleiche Fehlermeldung:


    "Fehler beim Senden des Passworts. Der E-Mail Server securepop.t-online.de antwortet: Invalid Login."


    Also, was ist jetzt noch falsch?


    Stephanie

  • also irgendwo stimmt was nicht, denn der Server sagt ja

    Zitat


    "Fehler beim Senden des Passworts. Der E-Mail Server securepop.t-online.de antwortet: Invalid Login."

    und damit ist klar, dass du den Server securepop und nicht den popmail erreicht hast.
    Kontrolliere noch mal alle Einstellungen.
    Hast du nun E-Mail-Passwörter angelegt? Sonst geht das nicht. Die Server popmail und smtpmail erwarten das zwingend!

  • Hallo,


    Zitat von "rum"

    also irgendwo stimmt was nicht, denn der Server sagt ja

    und damit ist klar, dass du den Server securepop und nicht den popmail erreicht hast.
    Kontrolliere noch mal alle Einstellungen.
    Hast du nun E-Mail-Passwörter angelegt? Sonst geht das nicht. Die Server popmail und smtpmail erwarten das zwingend!


    Ups, sorry, ich hatte die Fehlermeldung rüberkopiert von oben, aber bei näherer Betrachtung sehe ich jetzt die neue Fehlermeldung lautet
    "Fehler beim Senden des Passworts. Der E-Mail Server popmail.t-online.de antwortet: Invalid Login."


    Mit E-Mail Passwörtern habe ich sonst nichts gemacht. Das hört sich finde ich recht kompliziert an, wenn sich das vermeiden lässt, würde ich darauf verzichten.


    Ich hatte dieses t-online E-Mail Account auf meinem alten PC in einem E-Mail Programm zum Abruf eingerichtet - also theoretisch geht das - aber das ist Jahre her und ich habe total vergessen, wie es geht.


    Stephanie

  • Zitat von "Stephanie"

    Mit E-Mail Passwörtern habe ich sonst nichts gemacht. Das hört sich finde ich recht kompliziert an


    was hört sich denn da wo kompliziert an? Ich habe eben diesen Link ==> E-Mail-Passwor hier einrichten in der Tabelle angeklickt und dann kommt automatisch das T-O Login und dann wirst du auch schon nach dem neuen Passwort gefragt.

    Zitat von "Stephanie"


    wenn sich das vermeiden lässt,


    das lässt es sich. Du kannst dann halt keine Mails mit einem Mailprogramm abholen, aber sonst... :rolleyes:

    Zitat von "Stephanie"


    Ich hatte dieses t-online E-Mail Account auf meinem alten PC in einem E-Mail Programm zum Abruf eingerichtet - also theoretisch geht das - aber das ist Jahre her


    Nostalgie hilft dir in der Computerwelt nicht weiter. Früher ging das bei T-O, heute geht es nicht mehr. Sorry :flehan:

  • Hallo,

    Zitat von "rum"

    was hört sich denn da wo kompliziert an? Ich habe eben diesen Link ==> E-Mail-Passwor hier einrichten in der Tabelle angeklickt und dann kommt automatisch das T-O Login und dann wirst du auch schon nach dem neuen Passwort gefragt.


    hach, danke, das war jetzt auch für mich leicht genug. Passwort geändert, bei Thunderbird eingetragen und meine E-Mails wurden gerade runtergeladen.


    Ich hoffe das dann auch zukünftig alles weiter klappt.


    Nochmals danke allen für die Hilfe.


    Stephanie

  • du hättest das nur oben lesen müssen, denn

    Zitat von "rum"


    Deshalb sollte man für den E-Mailabruf ein spezielles E-Mail-Passwort vergeben, dann geht das nicht und keiner kann "versehentlich" an deine Mails. Das steht zusammen mit einem Link auch in der Tabelle

    :rolleyes:


    Aber fein, dass es jetzt klappt.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!