Schriftart beim Verfassen [erledigt]

  • Hallo an alle Spezialisten,
    wie kann ich es hinkriegen, dass immer eine voreingestellte Schriftart erscheint, wenn ich ein mail verfassen will?
    Aktuell erscheint immer Deja Vu, das will ich aber nicht und muss immer manuell neu einstellen.
    Danke und einen schönen Tag
    Maike

    2 Mal editiert, zuletzt von maikee ()

  • Hallo und willkommen im Forum!


    Du möchtest Mails in HTML oder Rein-Text versenden?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das werde ich ja immer zum Schluss beim Absenden gefragt, aber hat das damit zu tun?
    Vielleicht habe ich mich auch falsch ausgedrückt. Also, ich öffne das "Verfassen"-Fenster und dort ist immer DejaVu als Schriftart voreingestellt. Wie kann ich das bitte ändern, sodass die Voreinstellung auch dauerhaft bleibt?

  • Hallo mai kee,


    versuch's mal unter Extras -> Einstellungen -> Ansicht -> Formatierungen -> Schriftarten und Kodierung...
    Da kannst Du dann die Darstellung einstellen. Bedenke: Bei Reintext ist es eine reine Darstellung an Deinem Bildschirm, die Schriftart wird nicht mit übertragen und der Empfänger wird sie gem. seinen Einstellungen dargestellt bekommen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Danke, das habe ich schon probiert, aber es erschein immer DejaVu, egal was ich unter Schriftarten und Kodierung einstelle.
    Das mit "Reintext" ist mir klar, da kommt dann überhaupt keine Auswahlmöglichkeit.

  • Komisch, bei mir funktioniert es wunderbar. Hast Du die gewählte Schrift vielleicht nicht installiert, so dass TB sie dann nicht findet? Keine Ahnung, ob das den beschriebenen Effekt hätte, ist rein ins Blaue geraten... Probier's es mal mit anderen Schriftarten aus.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Jetzt habe ich es gerade gefunden!
    ich muss über Extras/Einstellungen/Verfassen/HTML-Optionen die Schriftart einstellen, dann funktioniert es.
    Komisch dabei ist allerdings, dass beim erneuten Öffnen des Pfades immer wieder "Variable Breite" steht, obwohl ich "Arial" eingestellt und mit ok bestätigt hatte.
    Aber egal, es funktioniert und jetzt erscheint immer Arial.
    Danke dir für deine Hilfe.
    LG Maike

  • Hallo,

    Zitat

    aber hat das damit zu tun?


    Eine ganze Masse. Davon hängt nämlich meine Antwort ab.

    Zitat

    Komisch dabei ist allerdings, dass beim erneuten Öffnen des Pfades immer wieder "Variable Breite" steht, obwohl ich "Arial" eingestellt und mit ok bestätigt hatte.


    Weil "Arial" "Variable Breite" ist d.h. Proportional-Schrift.
    Google einfach mal dazu.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Wollte mich an das Thema noch mal dranhängen.Habe alle einstellungen wie hier beschrieben übernommen und als Schrift Andy nehmen.Jedesmal wenn ich eine Mail verfassen will steht es auf variable Breite und ich muss Andy erneut eingeben.Wird als HTML gesendet. TB 2.0 und Windows XP
    Danke im vorraus Klaus

  • Hallo,
    dann poste doch mal deine gemachten Einstellungen. Wo und was?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • So wie im 4. Beitrag beschrieben,nur eben als Schrift Andy.
    Habe bei Standard Kodierung bei beiden kein Häckchen gesetzt,habe aber auch schon mit Häckchen versucht.
    Macht mich bald mürbe.
    Gruß Klaus