E-Mails werden zweimal abgerufen!

  • Hallo,


    Ich benutze die Version: Thunderbird 2.0.0.22 und mein Betriebssystem ist Windows XP. Ich habe folgendes Problem:
    Ich habe einen Laptop und einen PC (beide W-XP) und meist benutze ich nur meinen Laptop, sodass Thunderbird die Mails von dort abruft - wenn ich meinen PC anmache und dort Thunderbird starte, ruft der die Mails erneut ab! Z.T. obwohl ich die schon zuvor auf dem Laptop gelöscht hatte UND eingestellt hab, dass Thunderbird die auch vom Server löschen soll!
    Ich hab mich im Netz dumm und dämlich gesucht und habe nicht herausfinden können, wie man Thunderbird einstellen kann, dass der die Nachrichten nur EINMAL abruft! Bei meinem E-Mail Anbieter habe ich bei den Einstellungen auch schon nachgesehen - wurde daraus aber nicht schlau - half mir nicht weiter.


    Hat jemand zufällig auch so ein Problem? Könnte mir jemand sagen, wie ich das hinbekomme?


    Vielen Dank im Voraus

  • Hallo Smile6


    und willkommen im Thunderbird-Forum!


    Hmm, die meisten wollen es genau anders herum :rolleyes:
    Der Befehl zum Löschen wird dem Server oft erst beim nächsten Login mitgeteilt und wenn du dann davor mit dem PC zugreifst..
    Entferne doch in Extras>Konten>%Kontoname%>Server-Einstellungen den Haken bei "Nachrichten auf dem Server belassen"

  • Hi,


    ich hab lange gesucht bei dem Ordner den du angegeben hast, dort stand bei mir aber nichts von "Nachrichten auf dem Server belassen". Ich habe diese Option i-wo anders, kann sie aber nicht mehr finden. Ich erinnere mich daran, dass ich es so eingestellt hatte, dass der die auch vom Server löscht, scheint er aber offensichtlich nicht zu machen sonst hätte ich die ja nicht zwei mal abrufen können obwohl einige schon gelöscht waren. Aber es geht ja auch generell darum, dass der mir die nicht zweimal abruft, das nervt mich total! Ich weiß ja jetzt immer noch nicht, wie ich das einstellen kann:( Das ist voll schlimm, wenn ich den PC nach einigen Wochen einschalte und der mir auf einmal 50 Mails abruft! Das ist so ärgerlich...

  • hi graba, danke für den Hinweis. Komisch, ich hatte das extra vor dem Senden geprüft, weil ich nicht sicher war, ob ich noch pers. Daten im Screeshot habe.
    na ja, jetzt sollte es gehen.