Googlemail: E-Mails werden nicht heruntergeladen [gelöst]

  • Hallo alle zusammen!
    Ich habe mich wirklich bemüht und hier im Forum und auch sonst nach einer Lösung des Problemes gesucht, aber nirgendwo etwas brauchbares gefunden...
    Zunächst: Ich benutze Windows 2000 und Thunderbird 2.0.0.22


    Nun das Problem. Ich hab erst letzte Woche oder so den Thundebird für mich zur täglichen Nutzung eingerichtet. Nach ein paar Schwierigkeiten habe ich alles geschafft, es hat super funktioniert alles, von Konten, von denen mein OUTLOOK nicht mehr senden wollte, ging es auf einmal tadellos ;) Kurz gesagt, rundum zufrieden.


    Nun habe ich aber festgestellt, dass E-Mails von meinem Googlemail-Konto nicht abgerufen werden. Ein Nachschauen ergab, auch vom zweiten goolgemail-Konto wurde seit dem Einrichten nichts empfangen. Wohlgemerkt, es sind neue E-Mails vorhanden. Diese sind auch von mir wieder als ungelesen markiert worden (hätt ja sien können, dass es daran liegt). Ich hab schon bei googlemail an sich die EInstellung geändert auf "alle Nachrichten (auch bereits heruntergeladene)". IMAP und POP sind also beide aktiviert. Senden geht ja auch super.
    Ach ja, es gibt keine Fehlermeldung oder so. Das finde ich ja am mysteriösesten :P


    Ja, soviel dazu. Ich hoffe, es kann mir hier jemand helfen. Klar kann ich über den Browser reingehen, aber das ist ja nicht die Lösung des Problems ;)


    Viele Grüße
    PeaceRebel

    Einmal editiert, zuletzt von peacerebel ()

  • Nein, vielen Dank,
    ich bin mal erstem Link gefolgt und habe meine Einstellungen korrigiert. Nun steht da SSL und der Port ist 995. Nun hat, oh Wunder, Thunderbird nach meinem Passwort gefragt. Aber es passiert immer noch nix. Wenn der Ladebalken unten still war, hab ich noch einmal auf "E-Mails abfragen" geklickt, aber da kam die Fehlermeldung "Dieser Ordner wird bereits verwendet..." Tja, aber meine E-Mails kommen immer noch nicht an.
    Nochmal die Anleitung angeguckt, habe ich festgestellt, dass ich "Nachrichten auf dem Server belassen" aktiviert habe. Aber kann das denn daran liegen?
    Zweite Anleitung: ich bin verwirrt. Ich kann also als Posteingang entweder POP oder IMAP wählen, ja? Aber was tue ich, wenn ich eins schon gewählt habe? Wie kann ich das nachträglich ändern? Ist das überhaupt nötig? Wenn das so einfach wäre, würde ich es ja glatt mal ausprobieren, aber so....


    edit: Super, es hat geklappt :)
    Danke nochmal für die Hilfe.

  • Nichts mehr außer dem, was ich schon schrieb. Es hat eine Weile gedauert, ich hab was anderes gemacht, da fing er auf einmal an, Unmengen von Mails herunterzuladen :)


    ...jetzt hab ich aber das Problem, dass er nicht senden will. Fehlermeldung: "Senden der Nachricht fehgeschlagen. Die Nachricht konnte nicht gesendet werden. Der Postausgangsserver (SMTP) "smpt.googlemail.com" ist entweder nicht verfügbar oder lehnt die Verbindung ab."

  • Hallo,

    Zitat von "peacerebel"


    ...jetzt hab ich aber das Problem, dass er nicht senden will. Fehlermeldung: "Senden der Nachricht fehgeschlagen. Die Nachricht konnte nicht gesendet werden. Der Postausgangsserver (SMTP) "smpt.googlemail.com" ist entweder nicht verfügbar oder lehnt die Verbindung ab."


    welche Einstellungen hast du denn beim SMTP-Server vorgenommen?

  • Hallo,
    ...und du hattest den Postausgang-Server (SMTP)
    dem POP-Konto richtig zugeordnet?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Beschreibung: [leer]
    Server: smtp.googlemail.com
    Port: 25
    [x] Benutzername und Passwort verwenden
    Verschlüsselte Verbindung: [x] TSL, wenn möglich


    edit @ mrb: Ja, habe ich.

  • Hallo,
    und wenn du SSL und Port 465 verwendest?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja danke, jetzt hat es funktioniert :)
    Ich dachte ich hätte es genau nach Anleitung gemacht. Naja.


    edit: Noch ein Problem :)
    Ich habe eine e-mail-Adresse von meiner Hochschule, von der will TB auch nicht senden.... Ich habs schon mit TSL und SSL probiert.