Thunderbird 2.0.0.22 [erledigt]

  • Wer hilft mir?
    Ich arbeite mit TB 2.0.0.22 und versuche seit ca 1 Stunde ein deutsches Wörterbuch (Add on) zu installieren.
    Die Version 1.0.1 "deutsches_w_ouml_rterbuch-1.0.1-fx+zm+tb.xpi" wird beim installieren als inkompatibel abgelehnt, da nur bis Vers. 2.a1 kompatibel.
    Das WB "w__rterbuch_deutsch__de-de___hunspell-unterst__tzt-20090611-fx+tb+sm.xpi" wird abgelehnt, weil nur für Vers. 3 kompatibel.
    Wie komme ich an ein funktionierende WB ?????
    Bitt hilf mir einer
    Gruß Pulau

  • Hallo Pulau


    und willkommen im Thunderbird-Forum!


    Gehe in Extras>Einstellung>Verfassen>Rechtschreibung auf "Weitere Wörterbücher..." und lade dann das Wörterbuch. Dann verkürze den Namen z.B. auf Wörterbuch.xpi und dann installiere es in TB mit Extras>Add-ons>installieren

  • Man war ich happy, dass mir einer so motivierend geantwortet hat, aber:
    Nachdem ich alles "wie befohlen" gemacht habe, erscheint beim installieren der XPI-Datei folgender Fehlercode:
    Deutsches Wörterbuch 2.0 konnte nicht installiert werden, da es nicht kompatibel mit TB 2.0.0.22 ist. (Deutsches Wörterbuch 2.0 ist nur zu TB Version 3.a01 bis 3.01pre kompatibel.
    Was kann nun noch ausprobieren ?????
    Pulau

  • Hallo rum,
    jetzt habe ich es mal mit dem Wb "wortliste_von_http___tkltrans.sf.net__alte_und_neue_deutsche_rechtschreibung_-20060716-fx+tb+sm.xpi" versucht und damit klappt es hervorragend, aber das kann ja nicht der Sinn der Sache sein, denn ich wollte ja die neue deutsche Rechtschreibung integrieren. Weisst Du noch einen Rat ????
    Gruß
    Pulau

  • Hi,
    entweder warten, bis der Fehler gefixt ist oder das Add-on MR Tech installieren und den Komp.-Test abschalten, dann das Wörterbuch installieren und mit Rechtsklick Kompatibel machen, denn es ist wohl nur falsch deklariert.


    Man kann auch die xpi in zip umbenennen, dann die Datei entpacken und die max. Version korrigieren, packen und wieder in xpi umbenennen, aber das sollte man nur tun, wenn man das auch kann.
    Wenn du dazu also nähere Hinweise brauchst: sorry, dann lass es lieber ;)

  • "Pulau" schrieb:


    Deutsches Wörterbuch 2.0 konnte nicht installiert werden, da es nicht kompatibel mit TB 2.0.0.22 ist. (Deutsches Wörterbuch 2.0 ist nur zu TB Version 3.a01 bis 3.01pre kompatibel.


    Hallo :)


    "https://addons.mozilla.org/de/thunderbird/addon/3077" schrieb:


    Funktioniert mit Thunderbird: 3.0a1 – 3.1a1pre


    Zitat

    Was kann nun noch ausprobieren ?????


    "https://addons.mozilla.org/de/thunderbird/addon/3077" schrieb:


    Für Thunderbird 2 und andere ältere Versionen der Programme bitte unten auf "Ältere Versionen anzeigen" klicken und Version 1.0.1 verwenden!


    Gruß Ingp

  • An rum,
    Danke !! Der Tipp mit dem MR Tech Add On war absolut gut!
    Ich bin zwar schon ein wenig betagter, und man freut sich dann besonders wenn alles geklappt hat.
    Ich möchte mich hier noch einmal recht herzlich bedanken; auch dafür, dass alles so sachlich über die Bühne gegangen ist.
    Jedenfalls läuft mein Wörterbuch wieder.
    Gruß
    Pulau
    PS. Noch eine Frage: Ist der Fehler denn bekannt gewesen ??

  • "Pulau" schrieb:


    Der Tipp mit dem MR Tech Add On war absolut gut!
    [...]
    Ist der Fehler denn bekannt gewesen ??


    Hallo :)


    [ ] Du hast meinen Beitrag von 16:56 gelesen.


    It's not a bug, it's a feature.


    Gruß Ingo

  • ingo :

    "schlingo" schrieb:


    Für Thunderbird 2 und andere ältere Versionen der Programme bitte unten auf "Ältere Versionen anzeigen" klicken und Version 1.0.1 verwenden!

    aber hieß es doch

    "Pulau" schrieb:


    Die Version 1.0.1 "deutsches_w_ouml_rterbuch-1.0.1-fx+zm+tb.xpi" wird beim installieren als inkompatibel abgelehnt, da nur bis Vers. 2.a1 kompatibel.

    :mrgreen:


    Pulau :

    "Pulau" schrieb:


    PS. Noch eine Frage: Ist der Fehler denn bekannt gewesen ??

    leider ja, ich wurde gestern darauf durch einen User aufmerksam gemacht.

  • "rum" schrieb:

    aber hieß es doch

    "Pulau" schrieb:


    Die Version 1.0.1 "deutsches_w_ouml_rterbuch-1.0.1-fx+zm+tb.xpi" wird beim installieren als inkompatibel abgelehnt, da nur bis Vers. 2.a1 kompatibel.


    Hallo :)


    ok, das war im OP. Ich bezog mich dann auf Pulaus Posting vom 19. Aug 2009, 15:52.


    Gruß Ingo