Senden an Email-Empfänger /MAPI- Problem

  • Wenn ich zB. aus OpenOffice heraus das Dokument per mail versenden will und ich den Button dafür anklicke, öffnet sich außer dem Verfassen-Fenster (was ja gewünscht ist) das ganze Thunderbird-Programm.
    Ebenfalls geschieht das bei Rechtsklick-Menu-Punkt "Senden an Email-Empfänger".
    Während "mailto" nur das Verfassen-Fenster öffnet.
    So wie bei mailto ging das in früheren Versionen von thunderbird auch bei IMAP.
    Wieso jetzt nicht mehr? Bzw. ist das jetzt nur bei mir anders?


    Danke für Eure Antworten!
    lg Rainer

  • Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb!
    Den thread hatte ich mir auch angeschaut. Allerdings funktionierte MAPI dort zunächst gar nicht, in meinem Fall stört mich ja nur, daß nicht nur das Verfassen-Fenster sich öffnet.
    Dennoch hab ich den Lösungsvorschlag befolgt. Allerdings hat sich nichts geändert.

  • OK, was genau hast du ausprobiert?
    Registryeintrag verändert (falls ja, wie lautet der Eintrag genau?),
    Standardmailklient --> Outlook Express --> Thunderbird


    Auch Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "E-Mailstandardprogramm auswählen" auswählen, OK.


    ausprobiert?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Dann starte die zweite Option über
    Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "E-Mailstandardprogramm auswählen" auswählen, OK.
    Hilft das nicht, öffne die Registry und ermittele den Pfad zur Datei mozmapi_inuse32.dll
    Hier:
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird
    und
    welcher Wert steht unter "mailto" in diesem Pfad:
    HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird\Capabilities\URLAssociations


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Standard war schon Thunderbird; habs nochmal aufgefrischt.
    die .dll heißt bei mir im angegebenen Pfad:
    mozMapi32_InUse.dll, was etwas abweicht von Deiner Angabe (32 ist woanders)
    unter mailto steht: Thunderbird.Url.mailto


    Ich wiederhole nochmal, daß bei mir Mapi grundsätzlich funktioniert, anders als im anderen thread zu mapi.
    Aber in früheren Versionen öffnete sich einzig das Verfassenfenster und nicht zusätzlich auch Thunderbird/Hauptfenster.