Nachrichten werden nicht in "Gesendet-Ordner" verschoben

  • Seit geraumer Zeit passiert es mir nahezu andauernd, dass ich, nachdem ich eine Mail versendet habe, diese nicht in den "Gesendet-Ordner" übertragen wird. Stattdessen versucht Thunderbird das weiterhin permanent und läuft dabei ins Nirwana. Der Vorgang muss jedes Mal manuell abgebrochen werden. Da ich meistens eine Blind Carbon Copy an mich versende, weiss ich zumindest, dass die Mail raus und wohl auch beim Empfänger angekommen ist.


    Um dieses Problem zu lösen muss ich Thunderbird komplett verlassen und neu starten. Nach nur wenigen Mails, die ich versende, passiert das allerdings erneut. Ich habe auch schon gesendete Mails in andere Ordner umgeleitet - bringt aber auch nix.


    Ich habe einen, wie ich finde, erheblichen Mailtraffic auf meinen ca. 10 Accounts, die über Thunderbird sowohl als POP3 als auch als IMAP laufen.


    Hat jemand ein ähnliches Problem schon einmal beobachtet? Gibt es dazu ggf. eine Lösung?


    Würde mich freuen :)


    Danke


    Cyberworker

  • guten Abend Cyberwalker und willkommen im thunderbirdforum!


    Laufen bei Dir alle Konten über die lokalen Ordner oder haben sie separate Posteingänge, bzw. dann auch separate Gesendetordner?
    Wann wurden Deine Ordner zum Letztenmal komprimiert?
    Tritt dieses Phänomen auch auf, wenn Du thunderbird im abgesicherten Modus laufen lässt?

  • Hi Cyberworker,


    eine wichtige Info fehlt noch: pop3 oder imap?
    Es gibt (hier mehrfach berichtet) bekannte Probleme beim Kopieren der per smtp gesendeten Nachrichten in den Gesendet-Ordner auf dem imap-Server einiger Provider. So richtig wurde das Problem nie gelöst.
    Und wie schaut es mit Virenscanner und sonstigen "Sicherheits"-Programmen aus? Der Scanner wird doch wohl hoffentlich vom Mailprofil ferngehalten? Gleiches trifft zu beim imho sinnfreien Scannen des ausgehenden Mail-Traffics. In deinem speziellen Fall natürlich nur zutreffend bei imap, aber auch beim normalen Senden per smtp bringt das immer wieder Probleme.


    Es gibt einen nie so richtig bewiesenen Workaround: In den Konteneinstellungen >> Kopien und Ordner >> ... Kopie speichern unter andere Ordner >> und dann dort wieder auf den gewünschten Ordner einstellen. Einige User schreiben, dass es dann funktioniert.
    Ich lasse bei meinen imap-Konten immer lokal speichern und schubse dann die wenigen aufhebenswerten gesendeten Mails per Maus in den imap-Ordner beim Provider.

    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Also, meine Mails laufen quasi nicht über den lokalen Ordner. Es gibt ein paar wenige Newsletter, die dorthin verschwinden. Ansonsten hab ich für jeden Account einen eigenen Ordner angelegt. Hm, habe noch nicht geprüft, ob das nur bei den IMAP-Konten passiert oder bei allen. Und das mit dem Virenscanner: Hab McAffee laufen und weiss nicht, ob bzw. wie man den "davon fernhalten" könnte. Allerdings: Der Scanner läuft schon viel länger als das Problem auftritt. Und das Problem trat eine ganze zeitlang nicht auf - ungeachtet des Scanners. Bis auf vor ein paar Monaten. Ich überlege mir schon, ob ich nicht auf einen anderen Client umsteigen soll, weil das unglaublich nervig ist. Bei mir laufen täglich an die hundert oder noch mehr Mails rein und raus, teilweise mit Anhängen, teilweise ohne.


    Aber das mit dem Speichern der IMAP Mails in POP3 Accounts könnte ich mir mal anschauen. Vielleicht funktioniert das. Oder eben unter "Lokal".


    Vielen Dank einstweilen für die Tipps :)



    Cyberworker/Ulli