Mailredirect für Seamonkey [erledigt]

  • Hallo zusammen,


    kann mir jemand sagen unter welchem Ordner ich die Erweiterung mailredirect.xpi abspeichern muss, damit sie auch funktioniert? Ich benutze den aktuellen Seamonkey 1.1.18.


    Danke für einen hilfreichen Tipp.

  • Hallo,

    Zitat

    Hallo zusammen,
    kann mir jemand sagen unter welchem Ordner ich die Erweiterung mailredirect.xpi abspeichern muss, damit sie auch funktioniert? Ich benutze den aktuellen Seamonkey 1.1.18.
    Danke für einen hilfreichen Tipp.


    Herunterladen, wohin auch immer, und dann installieren.
    Dummerweise wird Seamaonkey immer etwas stiefmütterlich behandelt. Bei https://addons.mozilla.org/de/thunderbird/addon/550 wird nur Thunderbird erwähnt. Also... keine Ahnung, ob es sich installieren läßt.
    Falls Seamonkey so etwas wie den Addon-Manager hat, damit installieren. Ansonsten einfach aus dem Menü "Datei öffnen" und dann die *.xpi auswählen.


    Gruß, muzel

  • Das irrwitzige ist, dass ich es vor der System-Neuinstallation hatte. Auf dem neuen Rechner läuft es auch seit einigen Monaten.
    Aber jetzt bekomm ich es partout nicht zum laufen. Ich hab sogar das ganze Prozedere mit Thunderbird durchgespielt, wo ja die Installation noch komfortabler ist, Aber auch da funktioniert es nicht. Der Button wird nicht angezeigt, obwohl das Add-On in der Verwaltung Extras -> Add-Ons zu sehen ist. :gruebel:

  • Umleiten ...


    das einzige was ich erreiche, ist das ... im unteren Fensterbereich ein breiter grauer Balken und ein rotes ^


    [IMG:http://img142.imageshack.us/img142/3571/redirecta.png]


    [IMG:http://img195.imageshack.us/img195/9672/redirectmm.jpg]


    So sollte es eigentlich aussehen, ...
    [IMG:http://img215.imageshack.us/img215/9047/redirect.jpg]
    ... aber irgendwas hakt wohl bei der aktuellen Version oder meinem Rechner, denn sowohl Thunderbird als auch Seamonkey wollen nicht mitspielen.


    Ausserdem hab ich jetzt mein uraltes Notebook raus gekramt, und da getestet, obs denn dort geht.


    Da hab ich da so was hervor gebracht ...


    [IMG:http://img193.imageshack.us/img193/931/redirect1rp.jpg]


    Schade, trotzdem Danke für den Versuch zu helfen!

  • Ach so, du vermißt den Umleiten-Button. Ganz langsam kommen wir der Sache näher...
    Kein Installtionsproblem.
    Rechtsklick auf die Button-Leiste, "Anpassen", den Button dorthin ziehen.
    Gruß, muzel

  • Hallo,


    ich fürchte, ganz so einfach ist das nicht. Die grauen Felder mit roter Schrift weisen (bei Thunderbird übrigens auch) auf Probleme mit der Erweiterung hin. Im zweiten Beispiel kann man ja auch sehen, an welcher Zeile Anstoß genommen wird.


    Das muss nicht heißen, dass die Erweiterung defekt ist, aber jedenfalls ist die Installation nicht einwandfrei verlaufen. Man sollte die Erweiterung also deinstallieren und dann neu installieren. Mit Glück klappt die Neu-Installation, manchmal aber beim besten Willen nicht. Seamonkey ist mit manchen Erweiterungen etwas "hakelig" (mit Mail Redirect hatte ich aber noch nie dauerhafte Probleme).


    Das Deinstallieren von Erweiterungen ist bei Seamonkey oft nötig, aber offensichtlich nicht vorgesehen und somit etwas "für den besonderen Geschmack". Je nachdem, ob man die Erweiterung ins Programmverzeichnis oder ins Profil installiert hat, muss man sie dort händisch entfernen. Man findet sie im Ordner "Chrome". Dort löscht man die entsprechen jar-Datei. Dann öffnet man die chrome.rdf und entfernt jede Zeile, in der auf die Erweiterung Bezug genommen wird. Danach sollte man neu installieren können.


    Viel Vergnügen
    Joke

  • Immer langsam, es ging doch bei dieser Meldung "nur" um sein

    Zitat

    uraltes Notebook

    - mit vermutlich prähistorischem Versionsstand...
    - m.

  • Das hatte ich glatt übersehen ... aber nach IT-Maßstäben sind meine Seamonkey-Kenntnisse auch "prähistorisch". Das letzte Mal habe ich ernsthaft damit vor ca. einem Jahr gearbeitet. Ein kurzer Blick auf die aktuelle Oberfläche vor ein paar Tagen zeigt aber, dass sich wohl kaum etwas geändert hat ... und auf jeden Fall nichts daran, dass rote Schrift auf grauer Leiste unten am Bildschirm auf die fehlerhafte Installation einer Erweiterung hinweist, die man dann entweder aufgrund des Hinweises reparieren kann oder eben deinstallieren muss ... und dass das Deinstallations-Verfahren bei Seamonkey passenderweise prähistorisch anmutet :D


    Joke

  • Nein - Der hat zwar fast 10 Jahre auf dem Buckel und Win 2000, aber da hab ich den Seamonkey 1.1.16 und IE 7 drauf. Ich musste den zuletzt im Frühjahr als Ersatzgerät nutzen. Das Add-on war da bisher nicht drauf, und um der Fehlersuche etwas näher zu kommen, wollte ich es jetzt mal versuchen. Es ging aber da genauso wenig. Ich denke es liegt am Add-on. Ich konnte mirs gerade noch verkneifen testweise bei meinem Mini-Notebook das Add-on zu deinstallieren, um dann zu erkennen, dass es da auch nicht mehr gehen will.


    Auf dem großen XP Notebook hab ich gestern schlussendlich ohne Probleme Cooliris installiert, obwohl das gar nicht für Seamonkey freigegeben ist. Nach der ganzen erfolglosen Aktion mit unzählbaren Installations- und Deinstallationsvorgängen des Redirect Add-ons wohlgemerkt!


    Nachtrag:


    Bevor ich das Posting abgeschickt habe, wollte ich es nochmal probieren. Erst mit dem Thunderbird. Da schien es erst wieder erfolglos, bis ich die Idee hatte mal einen Rechtsklick auf die Symbolleiste (z.B. auf Verfassen) zu machen ... dann öffnete sich ein Fenster mit diversen Symbolen um die Ansicht anzupassen ... ich brauchte "Umleiten" dann nur mit der Maus an die gewünschte Stelle ziehen. Dann versuchte ich es mit Seamonkey ...Wie zig mal gestern und vorgestern auch.
    Mit folgendem Ergebnis ...
    [IMG:http://img32.imageshack.us/img32/3126/redirect2f.jpg]
    Wenigstens ein kleiner Erfolg ... Wie könnte ich es jetzt noch Deutsch hin bekommen? :redface:
    Mit Rechtsklick und Anpassen geht da nix.

  • Zitat

    von muzel » Mo 07.09.2009 08:30
    Ach so, du vermißt den Umleiten-Button. Ganz langsam kommen wir der Sache näher...
    Kein Installationsproblem.
    Rechtsklick auf die Button-Leiste, "Anpassen", den Button dorthin ziehen.
    Gruß, muzel

  • Ja, der Hinweis von heute morgen funktioniert bei Thunderbird, aber nicht bei Seamonkey. Da kann man so viel Rechtsklicken wie man will. Siehe letzter Satz, letztes Posting. Aktuell ist es ja eher ein Problem der Sprachversion :nixweiss:

  • Habe mir gestern mal den Spaß gemacht und den SM 1.1.17 installiert, allerdings unter Linux (wo er zunächst mal auf englisch erschien). Dann das Redirect-Addon installiert, durch Speichern und Datei öffnen, "ins Profil installieren" ausgewählt, dann noch ein deutsches Sprachpaket installiert, und siehe da, alles funktioniert wunderbar - mit einem neuen Profil und keinen weiteren Addons, wohlgemerkt. Also es geht, auch wenn dir das vielleicht nicht weiterhilft.
    Vielleicht mal mit einem neuen Profil probieren - oder auf Thunderbird umsteigen, denn ehrlich gesagt wüßte ich keinen Grund, den Seamonkey zu verwenden.
    Gruß, muzel

  • Das ist sehr nett! Ich geb mich jetzt erst mal mit dem englischen Add-on zufrieden. Ich hab keine Lust mehr länger rum zu doktern.