Nur ein Anhang wird angezeigt

  • Ich arbeite mit Thunderbird 2.0.0.23 unter OSX 10.5.8. Bei von mir mit mehreren Anhängen über einen IMAP-Account versandten eMails kommt es unregelmäßig vor, daß nach Versand im Odner Sent Items die eMail nur mit einem Anhang angezeigt wird. Der oder die weiteren fehlen. Damit habe ich keine Kontrolle, mit welchen Anhängen die eMail korrekt versandt wurde.


    Was ist die Ursache dafür? Welche Lösung gibt es zu diesem Problem.


    mr-arcgraph, 12.10.09

  • Hallo,


    das ist nicht normal. Daher vermute ich, dass es evtl. an den bestimmten Mails liegen könnte. Das weiß man leider aber so von Ferne nicht.

  • Hi mr-arcgraph,


    sende einmal eine derartige Mail nicht gleich ab, sondern kopiere sie mit "später senden" zuerst nur in den Postausgang. Dann schau dir von dieser Mail den Quelltext an. Du kannst dann sehr deutlich erkennen, ob nur ein oder mehrere Anhänge in der zu sendenden Mail sind. Zumindest dient das erst einmal zum Eingrenzen des Fehlers (ordnungsgemäß erstellt, ja oder nein)


    Nebenbei: Ein guter Trick zum Erkennen, ob eine Mail ordnungsgemäß gesendet wurde ist, diese per BCC an dich selbst senden zu lassen. Das kannst du in den Optionen einstellen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!