Kann das Häckchen für Passwort Speichern nicht setzen[erl.]

  • Hallo,


    wäre nett wenn mir jemand helfen könnte, hab jetzt windows 7 auf meinem PC installiert.


    Tunderbird lies sich auch einwandfrei installieren.


    Das Problem ist: Jedes mal wenn ich Thunderbird starte wird erneut nach dem Passwort gefragt.


    Ich kann das Häckchen für Passwort speichern nicht setzen warum auch immer!


    Die E-Mails werden aber nach der Passworteingabe normal abgerufen.


    Wäre nett wenn mir jemand weiter hilft.....


    LG

  • guten Abend und willkommen im thunderbirdforum!


    Es handelt sich also um das passwort Deines Mailkontos oder hast Du mehrere Konten? Pop oder Imap?
    Wie verhält sichThunderbird, wenn Du ihn im abgesicherten Modus startest, lässt sich dann das Kontrollkästchen Passwort speichern beim 1. mailabruf auch nicht aktivieren?

  • Hi vielen dank für die Begrüßung!


    Jip das Passwort meines Mailkontos lässt sich nicht speichern da das Häckchen für Passwort speichern einfach nicht da ist somit muss ich das passwort jedes mal neu eingeben!


    Hab mehrere Konten die alle über Pop laufen! Aber immoment hab ich nur das eine eingerichtet da ich es ja mit dem passwort noch nicht hinbekommen habe damit das gespeichert wird!


    Ist erst so seitdem ich Windows 7 drauf hab komischerweise

  • Hallo,


    gehe mal in den Konfigurationseditor (Extras > Einstellungen > Erweitert > ....). Schau dort nach folgender pref:


    Code
    1. signon.rememberSignons


    Die muss glaube ich auf "true" gestellt sein (was normal auch so ist), damit Thunderbird die von Dir vermisste Option anbietet.


    Gruß

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!