[gelöst] Scheinbar ungelesene Nachrichten in 3.0 RC1

  • Moin ihr,
    ich habe mir gestern morgen den RC1 der neuen Thunderbirdversion 3.0 installiert und bin nur fast komplett zufrieden. Aus irgendeinem Grund zeigt Thunderbird immer wieder ungelesene Nachrichten in IMAP-Ordnern an, die an sich keine ungelesenen enthalten. Zum Beispiel beim Gesendet-Ordner. Markiere ich ihn über das Kontextmenü als gelesen, verschwindet die Markierung - wähle ich einen anderen Ordner an und dann wieder den Gesendet-Ordner, erscheinen wieder ungelesene Nachrichten. Ich kann diese auch einzeln raussuchen und als gelesen markieren, kurze Zeit später sind sie wieder ungelesen. Unter Thunderbird 2.0.x trat der Fehler nicht auf, und auf einem anderen System, auf dem noch eine 2er-Version läuft, die auf dieselben IMAP-Ordner zugreift, stimmt auch alles - nur mit dem RC1 gibts Probleme. Hat das außer mir auch schon wer bemerkt?
    Grüße
    Nico

    Einmal editiert, zuletzt von nicolaus ()

  • Zum Teil löst das das Problem - ich sah aber zum Beispiel auch, dass der Haken "Diesen Ordner auf neue Nachrichten prüfen" immer mal wieder verschwindet.... Und damit kommen auch die ungelesenen Nachrichten wieder :(

  • Mit dem Hinweis unter https://bugzilla.mozilla.org/show_bug.cgi?id=524902#c8 ist der Fehler bei mir scheinbar behoben - das Testen beruht auf dem Zusammenspiel von Dovecot 1.2.x und der neuesten Thunderbirdversion, und da diese Dovecot-Version noch nicht in den stabilen Debian- oder Ubuntu-Quellen drin ist, taucht der Fehler wohl auch nur selten im Standardbetrieb auf.

  • Schön, das freut mich.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!