TB3 Nächste Nachricht

  • Seit dem Update auf TB3 gibts bei mir folgendes Problem:
    Durchklicken von Nachrichten in Feeds mit "N", dann soll er in den nächsten Ordner wechseln, bestätigen, aber nichts tut sich, der Tab bzw. das Fenster wird geschlossen, aber die nächste ungelesene Nachricht im nächsten Ordner wird nicht aufgerufen
    Jemand das gleiche Problem? Oder jemand ne Idee wie man das beheben könnte?
    Unter TB2 ging das alles noch wunderbar

  • Ich schiebs nochmal hoch, da mich die Geschichte jetzt nach einigen Tagen Nutzungszeit echt richtig nervt.
    Man kann eifnach nicht mehr von oben nach unten durch seine Feed-Ordner durchklicken.
    Hat irgendeiner ne Idee?


    edit: grad noch ein wenig rumprobiert... das Problem tritt auf, wenn ich eine Nachricht in nem neuen Fenster oder Tab öffne. Bleibe ich dagegen in der "normalen" TB-Ansicht, dann schafft er den Ordnerwechsel. In TB2 ging der aber definitiv auch, wenn eine Nachricht in einem Fenster geöffnet war

  • Schon lange her, aber ich muss es einfach nochmal hochschieben.
    Hatte ja die Hoffnung, dass das Problem mit den Updates der 3er gelöst wird.
    Jetzt sind wir bei der TB 3.0.3, aber es ist keine Änderung in Sicht.


    Könnt ich mal eine Rückmeldung haben, ob das bei jemandem auch so ist? Kann doch nicht sein, dass ich der einzige bin der den TB in der Form nutzt und den das tierisch stört :P 
    Danke...

  • Hallo,
    ich hätte dir schon längst eine Antwort gegeben, nur ich benutze keine Feeds und kann daher das Verhalten nicht überprüfen. Ich bin sicher, dass es anderen Helfern ähnlich geht. Ich weiß nicht einmal, wie man sie in TB einrichten kann.
    Peinlich!
    Auf jeden Fall klappen die Shortcuts bei normalen Nachrichten.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Gerade getestet:
    Innerhalb der Themen des Feeds funktionieren N und B normal.


    Vielleicht mal den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen"..


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Genau, das funktioniert auch bei mir.
    Aber das Springen zwischen den Ordnern, war früher wunderbar möglich, schließt jetzt lediglich den Tab.
    Auf diese Weise konnte man ursprünglich wunderbar die ganze Feed-Liste durchklicken ohne einmal aus dem Fenster raus zu müssen.

  • Also wenn ich bei mehreren Feeds-Ordnern, im obersten anfange mit "n" dann macht TB vor Erreichen des nächsten Ordners eine Nachfrage. Klickt man auf OK, geht es im nächsten Ordner weiter.
    Ist das bei dir nicht so?
    Es gibt ja noch andere Shortcuts etwa P und T.
    Hier ist eine Liste der offiziellen Shortcuts:
    http://www.mozilla.org/support/thunderbird/keyboard


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, trägt alles nicht zur Problemlösung bei...


    Ich erklärs nochmal:
    habe meine Feeds in mehreren Ordnern, öffne die Beiträge bei Doppelklick in einem Tab, klicke dort die Nachrichten mit "N" durch, wenn ich alle Nachrichten eines Ordners gelesen habe, fragt er mich ob ich in den nächsten Ordner springen möchte, JA das möchte ich, er schließt den Tab und das wars


    Klicke ich mich mit "N" in der "normalen" Ansicht oder (wie unter TB2) in eigenen Programmfenstern für die Nachrichten durch, dann klappt das mit dem Rüberspringen in den nächsten Ordner.
    Nur eben im Tab-Modus nicht, genau den möchte ich aber fürs Lesen nutzen.


    Weiss eben nicht, ob ich das als Bug einschätzen kann, obs an Einstellungen bei mir oder an was komplett anderem liegt... kämpfe jetzt nur schon seit längerem mit dem Problem und das nervt mich zunehmend :nixweiss:

  • Gute Idee, ist mir noch nicht gekommen.
    Auch dort besteht allerdings die gleiche Problematik.


    Die Tabs sind ja nun seit der TB3.0 neu. Kanns mir daher mittlerweile nur so erklären, dass es eben ein Bug ist, der explizit durch das Tab-Verhalten entsteht. Kann mir allerdings auf der anderen Seite nur schwer vorstellen, dass das bisher keinem aufgefallen ist bzw. dass das nicht so einfach zu fixen ist.

  • Hab soeben noch nen Test gemacht, und zwar hab ich mein Profil in die Beta 1 des Portable Thunderbird 3.1 geladen, einfach um zu sehen ob diese Tab-Geschichte nicht vielleicht doch erkannt und evtl. bereits behoben wurde.
    Leider erfolglos, auch dort das gleiche Verhalten.
    Mist