t-online Konto unter Thunderbird 3.0 [erledigt]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,
    benutze seit 2 Tagen die neue Version Thunderbird 3.0.
    Jetzt kann ich über meine t-online Emailadrsse keine Nachrichten mehr verschicken, empfangen funktioniert.
    Kann mir jemand sagen was ich in den Postausgangsserver eintragen muss.
    Ich hatte die vorherigen Einstellungen aus Thunderbird 2.0 übernommen.
    Als Postausgangsserver hatte ich angegeben: mailto.t-online.de / Port 25
    Sicherheit und Authentifizierung : Benutzername und Passwort verwenden.


    Jetzt erscheint folgende Meldung.


    Senden der Nachricht fehlgeschlagen.
    Fehler beim Senden der Nachricht: Authentifizierung am SMTP-Server mailto.t-online.de ist nicht möglich. Er unterstützt keine Authentifikation (SMTP-AUTH) aber Sie haben Authentifikation ausgewählt. Schalten Sie "Benutzername und Passwort verwenden" für diesen Server ab oder kontaktieren Sie Ihren Service-Provider.


    Habe danach auch andere Einstellungen versucht z.B. ohne Benutzername und Passwort, funktioniert aber auch nicht.


    Ich würde mich freuen, wenn mir jemand helfen könnte.

  • OK vielen Dank,
    warum auch immer, nachdem ich jetzt Benutzername und Passwort weggelassen habe und
    keine Verbindungssicherheit gewählt habe funktioniert es.


    Hatte es aber vorher nicht, versucht hatte ich das auch schon.


    Also nochmals Danke.

  • Hi,


    Zitat


    warum auch immer, nachdem ich jetzt Benutzername und Passwort weggelassen habe und
    keine Verbindungssicherheit gewählt habe funktioniert es.

    das liegt an dem T-Online "Feature", welches auf eine weitere Identifizierung verzichtet, wenn du über den T-Online-Internetzugang auf die Mails zugreift, da du ja dann bereits darüber identifiziert bist.
    Aber natürlich gilt das auch für jeden anderen Nutzer dieses Zuganges (W-Lan, Router..) der dann ebenfals auf deine Mails zugreifen kann :evil:


    Ich würde deshalb das zusätzliche E-Mail-Passwort bei T-O anlegen und die entsprechenden Server benutzen
    T-Online E-Mail-Passwort einrichten (klicken)