Provider Wechsel Problem Senden - Empfangen [erledigt]

  • Ich bin von t-online zu kabelmail gewechselt. Das Senden und Empfangen auf der Hauptkabeladresse funktioniert. Bei einer alias Adresse kann ich senden, aber wenn ich das Konto für mailempfang abrufen will sagt er: " konnte nicht mit dem Server pop... verbinden. Der Eintrag ist derselbe wie bei der Hauptadresse. ???
    Desweiteren habe ich Zugang zu einem email Konto von 1und1. Hier bekomme ich problemlos mails, beim Senden fragt er aber nach einem Passwort, das er in der Vorgängerversion hatte. Alle gängigen wurden durchprobiert, erfolglos. Unter Einstellungen-Sicherheit kann man ja die gespeicherten Passwörter nachschauen. Das dort gespeicherte funktioniert aber auch nicht.
    Windows XP, thunderbird Version 2.0.0.23 (20090812)
    Wer kann mir helfen?

  • Ji wahsi,


    und willkommen im Forum! (<== Ja, so viel Zeit nehmen wir uns hier ... .)



    Zitat von "wahsi"

    Das Senden und Empfangen auf der Hauptkabeladresse funktioniert.


    "Hauptkabeladresse" wieder was gelernt :-) (Aber trotzdem verstanden, was du meinst.)

    Zitat von "wahsi"

    Bei einer alias Adresse kann ich senden, aber wenn ich das Konto für mailempfang abrufen will sagt er: " konnte nicht mit dem Server pop... verbinden. Der Eintrag ist derselbe wie bei der Hauptadresse. ???


    Beim Thunderbird kannst du - vernünftigerweise! - ein identisches Postfach nur einmal einrichten.
    Postfach = ein Server und ein dazugehöriger Benutzername + Passwort (+ evtl. mehrere Aliasadressen)
    Die Aliasadressen sind in diesem Konto als "Weitere Identitäten" einzutragen und erscheinen dann im Editorfenster als eine Auswahl von Absendern (Mailadresse und auch Benutzername). Unter dieser Identität werden die Mails dann auch verschickt.
    Weil Aliasadressen ja nur eine Art "gefakete Absender" sind, werden die an diese Adressen ankommenden Mails bereits beim Provider dem Benutzerkonto zugeordnet und gemeinsam mit diesem abgeholt. Ein getrenntes Abholen ist deswegen nicht möglich und auch völlig unnötig. Und das trifft nicht nur auf den TB, sondern auf jedes andere Mailprogramm auch zu.


    Selbsttest: Sende je eine Mail an alle deine Aliasadressen ... .


    Zitat von "wahsi"

    Desweiteren habe ich Zugang zu einem email Konto von 1und1. Hier bekomme ich problemlos mails, beim Senden fragt er aber nach einem Passwort, das er in der Vorgängerversion hatte.


    1. Im Passwortmanager alle auf 1und1-Server deutende Einträge löschen, TB neu starten
    2. In den Kontoeinstellungen den Eintrag für den smtp-Server von 1und1 überprüfen. Haken für Authentifizierung mit Benutzername und PW gesetzt, richtigen Benutzernamen eingetragen => Mailadresse!
    3. in den Kontoeinstellungen dieses Kontos auf genau den unter 2. eingestellten smtp-Eintrag verwiesen?


    Mit den bei uns üblichen Grüßen!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,
    Anweisungen habe ich durchgeführt. Kann jetzt wieder aus Adresse 1und1 versenden !!!!! Prima! Vielen Dank.
    Was die alias Adresse angeht, hätte man mit etwas Nachdenken auch drauf kommen können.
    WAH