Hohe CPU Last bei TB 3 [erledigt]

  • Hallo,
    seit ich das Update auf TB 3.0 gemacht habe, habe ich ca. alle 20 min für ein paar Minuten eine sehr hohe CPU Auslastung.
    Woran kann das liegen?
    Als Betriebssystem verwende ich WinXP.


    MfG,
    newpipe

  • Hi newpipe,


    und willkommen im Forum!


    - Was ist bei dir "eine hohe CPU-Auslastung"?
    - Welcher Prozess erzeugt diese Auslastung?
    - Hast du einen Virenscanner oder sonstige "Sicherheits-"Software im Einsatz? Welche, und wie wurde sie konfiguriert?
    - Kennst du die entsprechenden Punkte in unserer Anleitung?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Peter, vielen Dank für deine Antwort!
    Ich versuche mal deine Fragen zu beantworten:


    Zitat von "Peter_Lehmann"


    - Was ist bei dir "eine hohe CPU-Auslastung"?



    Zitat von "Peter_Lehmann"


    - Welcher Prozess erzeugt diese Auslastung?



    Zitat von "Peter_Lehmann"


    - Hast du einen Virenscanner oder sonstige "Sicherheits-"Software im Einsatz? Welche, und wie wurde sie konfiguriert?
    - Kennst du die entsprechenden Punkte in unserer Anleitung?


    Ich habe den Avira Antivir im Einsatz und ihn laut Anleitung konfiguriert. Also die Profilordner vom Scannen ausgeschlossen. Selbst das deaktivieren des Scanners macht aber keinen Unterschied.


    MfG,
    newpipe

  • Ok, jetzt sehe ich genügend Anlass darüber nachzudenken :-)


    Ich würde jetzt:
    1. TB beenden
    2. Das TB-Profil (also den kompletten Ordner \Thunderbird) umbenennen
    3. TB neu starten und ein kleines Testprofil anlegen
    ==> was passiert jetzt?


    Ich vermute mal, dass das Problem jetzt nicht mehr auftritt.
    Dann den TB im abgesicherten Modus starten und testen. Mit diesem Safe-Mod deaktivierst du mit einem einzigen Schritt alle Add-ons. Sollte es jetzt ohne Probleme gehen, musst du manuell alle Add-ons deaktivieren, testen, und dann eins nach dem anderen aktivieren und immer wieder testen.


    Ziel des ganzen: Alles ausschließen, was irgendwie stören könnte. Und dann eben langsam zum Ausgangszustand zurückkehren. Schalte für diesen Test den AV-Scanner komplett ab, also so konfigurieren, dass er nicht mit dem Betriebssystem gestartet wird. Dann einen Neustart durchführen und kontrollieren, dass das Teil wirklich aus ist. Und erst dann die beschriebenen Tests durchführen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!