anmeldeproblem

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Schönen guten tag!


    Vielleicht gibt es das Problem schon öfter hier, aber ich poste es einfach mal.


    folgendes:


    Ich habe Vista Ultimate 64bit und Ich benutze ganz normal Thunderbird 2.0.0.23 schon seit langem. Hab auch mehrere email accounts angemeldet. Mein Hauptemail account von gmail macht aber seit heute Probleme: Ich werde nach dem Passwort gefragt beim starten. Das Passwort wird aber nicht angenommen und meldet: "Fehler beim Senden des Passworts. Der Mail Server pop,googlemail.com antwortete: Username and password not accepted.


    Passwort und username sind aber 100% richtig, denn auf mail.google.com kann ich mich damit anmelden. Hab da auch extra das Passwort geändert, aber auch mit neuem Passwort klappts bei THunderbird nicht.


    Die anderen GMail accounts klappen alle wunderbar. Nur mein Hauptkonto nicht :motz:


    Habt ihr ne Idee warum der auf einmal meckert?


    gruß,
    MyBliss

  • Hi,

    Zitat

    "Fehler beim Senden des Passworts. Der Mail Server pop,googlemail.com antwortete: Username and password not accepted.


    so einer Meldung würde ich unbedingt glauben. Passwort oder Benutzername sind falsch. Und wenn ich mich recht entsinne, gab es bei Gmail noch so ein paar spezielle Tricks bezüglich Freischaltung des POP3-Zugriffs, also schau mal auf der Googlemail-Seite nach.
    Und warum nimmst du eigentlich POP3 und nicht IMAP?
    Gruß, muzel

  • mach ich eigentlich auch. Ist jedenfalls so eingestellt.


    Daher versteh ich ja nicht, warum der das sagt. Einstellungen sind seit jahren nicht geändert, aber auf einmal gings nicht mehr.

  • Hi,


    du kannst ja nur die Einstellungen sehen, die du selbst geändert hast.
    Wenn zum Bsp. jemand anders "für dich" die Anmeldedaten geändert hat, dann wirst du es nicht sehen ... .
    (Es soll manchmal vorkommen, dass "andere" einen Mailaccount übernehmen ... .)


    In unseren FAQ steht beschrieben, wie du dich auf der Konsole ("DOS-Fenster") per telnet an einem beliebigen Mailserver anmelden kannst. Schau dir das an, und führe die Tests aus. Damit kannst du sämtlichen Konfigurationsproblemen aus dem Weg gehen. Mailprogramme machen nichts anderes, wenn sie mit dem Server korrespondieren. Sie verpacken es nur etwas bunter.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • öhm, na ja, ich spreche zwar auch fließend telnet und schaffe es, damit Mails abzuholen, aber wie ist das bei Googlemail - kann es sein, daß die auf SSL oder TLS bestehen? Und das kriegt man dann manuell doch nicht mehr hin, oder?
    Grüße, muzel

  • Wenn dem so ist ziehe ich meinen Vorschlag in der einfachen Variante zurück.
    Es gibt eben (einige wenige) Provider, mit denen ich mich nicht beschäftige ... .


    Für den Fall der Fälle ist es selbstverständlich auch möglich, eine TLS/SSL-Verbindung auf der Konsole aufzubauen. Aber das ist etwas, was ich auch nicht "einfach so" draufhabe und somit niemandem empfehlen würde.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • naja ... es ist irgendwie seltsam.


    Mal klappt es und dann klappt es wieder nicht.


    hab mir jetzt bei mozilla das gmail plugin geholt.


    Dann nutze ich Thunderbird erstmal nur für die restlichen accounts.


    Trortzdem danke fürs bemühen jungs!


    Ging echt fix hier : )