Weitere Identitäten/GoogleMail - Mails werden nicht versende

  • Hallo allerseits,


    ich lasse mehrere Mailkonten von Googlemail abholen und diese wiederrum per IMAP mit Thunderbird 3.


    Da ich aus Thunderbird heraus über die SMTPs der einzelnen Konton (also nicht mit verschiedenen Alias über das GoogleMail-Konto) meine Mails versenden möchte (z.B. GMX) habe ich diese im GoogleMail-Konto als weitere Identitäten mit dem jeweiligen SMTP eingerichtet.


    Ergebnis: Über die Google-Adresse kann ich Mails versenden. Bei den anderen Adressen "tut" er so, als würde er versenden, aber es kommt nichts an. Er fragt nach dem Passwort, der Balken erscheint, keine Fehlermeldung, die Mail wird im Postausgang gespeichert.


    Ich habe das ganze mit mehreren Adressen getestet, aber über keine Adresse/keinen SMTP werden Mails versendet.


    Ich bin ratlos und hoffe, dass hier irgendjemand weiter weiß.


    Vielen Dank schon einmal,
    Sanne

  • Hallo Sanne,


    hast du die SMTP-Einstellungen überprüft (nenn sie doch mal, soweit sie nicht geheim sind)? Hast du überprüft, daß jeweils der richtige SMTP-Server verwendet wird?


    Gruß, muzel

  • Hallo Muzel,


    die SMTP Einstellungen für GMX sind: mail.gmx.de / Port: 465 / SSL/TLS .
    Die anderen Adressen sind privat und daher geheim ;-) Ein Fehler hier ist aber unwahrscheinlich, weil a) ich mich dann bei insgesamt fünf Adressen geirrt haben müsste und b) ich die SMTPs in eigenen Konten getestet habe, welche funktioniert haben.


    Es ist auch für jede Identität unter "weitere Identitäten" --> "bearbeiten" --> "Postausgangsserver" der richtige eingestellt.


    Viele Grüße Sanne

  • Zitat

    die SMTP Einstellungen für GMX sind: mail.gmx.de / Port: 465 / SSL/TLS .


    Das ist noch lange nicht alles. Sichere Authentifizierung? Benutzername/Passwort verwenden? Welcher Benutzername wird verwendet, die GMX-Nummer (zu empfehlen!) oder die Mail-Adresse?
    Und schließlich, warum mail.gmx.de und nicht .net? Das ist zwar im Endeffekt der gleiche Server, aber bei SSL gibt es garantiert Probleme mit dem Zertifikat.
    m.

  • Hallo,


    sicherer Authentifizierung: nein. Benutzername habe ich sowohl Email als auch Kundennummer probiert.
    Außerdem funktionieren dieselben Angaben, wenn ich ein eigenes Konto für GMX einrichte und darüber
    versende. Das Passwort wird beim Versenden abgefragt, habe das nicht gespeichert.


    Ich wiederhole mich vielleicht, aber ich habe noch vier weitere Adressen von privaten Servern und mit denen
    geht es auch nicht. Ich müsste schon ziemlich gegen die Wand gelaufen sein, wenn ich nicht bei einem in
    der Lage bin die Daten richtig einzutippen und alle Häckchen zu machen. Und auch bei diesen funktioniert es,
    wenn ich ein extra Konto einrichte und den SMTP zuordne.


    "Normale" Fehlerquellen habe ich bereits ausgeschlossen, sonst würde ich mich auch nicht an das Forum wenden.


    Viele Grüße Sanne

  • Viel fällt mir da nicht mehr ein, außer, daß es bei mir funktioniert.
    Was mich wundert, ist die Sache mit dem Postausgang. Erstellst du deine Mails offline?
    Und, wie gesagt, mail.gmx.de ist auch nicht ganz korrekt.
    Gruß, muzel

  • Hallo,


    ich nutze mail.gmx.net und auch das geht nicht. Meine Mails erstelle ich online.
    Werde nun alles runterschmeißen und neu installieren.

  • Zitat von "Sanne_P218"


    Werde nun alles runterschmeißen und neu installieren.


    Das hilft in den wenigsten Fällen. Versuchs lieber (testweise) mit einem neuen Profil.

  • Hallo,
    nur zur Definition:
    du hast also im Googlemailwebinterface den Button "E-Mail von einer anderen Adresse senden angeklickt" und den Test gemacht?
    Dann hast du was in TB verändert?
    SMTP-Servereinstellungen von Googlemail geändert?
    Genau das müsstest du nämlich tun. Du musst im Googlemail-SMTP die Servereinstellungen von z.B.
    GMX eintragen.
    Und ja: der Empfänger kann dann aber immer noch erkennen, dass der Absender dein Google-Konto war. Der bekommt nämlich den Zusatz Sender: xy <xy@googlemail.com>
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Sanne


    Ich habe zur Zeit das gleiche Problem. Und da Dich anscheinend niemand so recht versteht, formuliere ich es nochmal:


    Situation:


    Man habe ein Gmx-pop3-Konto und ein imap-Konto, z.B. bei google-mail, welches das pop3 abfragt. Über googlemail webinterface funtioniert alles anstandslos, auch das Versenden als gmx, aber wir sind hier ja Thunderbird Benutzer. Im Thunderbird wird das googlemail-imap-Konto eingerichtet und kann damit mails von gmx und von googlemailin einem Konto empfangen. Da man aber auch mails vom gmx-Konto versenden können möchte, ohne dafür extra ein überflüssiges pop3-Konto anlegen zu müssen, wird mit der netten Thunderbird-Einstellung "Weitere Identitäten" die GMX-Identität dem googlemail-Konto hinzugefügt, natürlich mit dem korrekten smtp-Server von gmx, der getestet ist und an sich auch funktioniert. Ob gmx.de oder gmx.net macht dabei keinerlei Unterschied, Zertifikatgemeckere kommt nur einmal. Damit soll man dann in der Lage sein, bei nur einem einzigen Konto, auswählen zu können, ob man von googlemail oder von gmx versenden will. Und nein, als Absender steht NICHT immer googlemail, da ja über den smtp-server von gmx versendet wird, also genau so, als würde man über ein eigenes gmx-Konto versenden! Weitere Identität meint wirklich eine völlig eigenständige Absenderidentität! :schlaumeier:


    Problem: Versendet man nun über diese "weitere Identität" eine Test-mail an sich selbst, also an das gmx-Konto onder an das googlemail-Konto, so geht diese Mail im Datennirvana verloren. Futsch! Weg! Eine Kopie der mail wird unter "Gesendet" des googlemail-Kontos abgelegt (perfekt), diese Kopie erscheint auch unter "Alle Nachrichten", aber das war's, die Mail wird niemals ankommen. Und das verunsichert. :gruebel:


    Der gleiche Effekt tritt übrigens auf, wenn man einen weiteren googlemail-Account als Zweitidentität angibt. Schickt man als Thunderbird-Alias an sich selbst, geht es verloren. Schickt man als Hauptaccount, klappt alles.


    Soweit ich das bisher beurteilen kann, tritt dieser Fehler aber nur dann auf, wenn man die Mail an sich selbst schickt, an eben dieses googlemail-Konto bzw. an eine der Adressen, die von googlemail selber abholt werden. Sendet man sie hingegen an ein anderes (vom googlemail-Konto unabhängiges) Konto von sich selbst, oder an jemand Anderes, auch an gmx oder googlemail, dann kommt die Mail an! Es funktioniert also und ist eine tolle Funktion von Thunderbird!


    Ein weiteres seltsames Phänomen: Wir haben hier ein wenig damit herumgespielt. Zwei Leute, jeder mit dieser Konfiguration (gmx und imap bei googlemail). Gesendet wurde über mein googlemail-Konto als gmx an die gmx-Adresse des Andreren, dessen googlemail-imap holt die mail ab. Dessen Reply im Thunderbird(!) funktioniert tadellos automatisch als dessen Alias im googlemail-Konto an mein gmx (klasse Funktion), und wird von meinem googlemail-Konto auch abgeholt. Also wurde der komplexest mögliche Alias-Weg mit vollem Erfolg durchstanden. Nur: Trotz neuer Mail im Posteingang zeigte mir Thunderbird keine Mailnotifikation im Systray an. :nixweiss:


    P.S.


    Ein "weitere Identitäten-Test" mit zwei 1&1-Accounts funtionierte tadellos. Falls Dein imap-Konto also ebenfalls googlemail sein sollte, könnte das ein google-spezifisches Problem sein.