Deutsches Wörterbuch 1.02 [erledigt]

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0


    immer wenn ich Tunderbird 3.0 starte funktioniert das deutsche Wörtebuch nicht. Wenn ich dann unter Extras ->Add-ons nachsehe steht da: deutsches Wörterbuch 1.02 nicht kompatibel mit Thunderbird 3.0
    Klicke ich dann auf aktualisieren, wird das Wörterbuch aktualisiert, obwol immer noch 1.02 dasteht. Nach dem nächsten neustart von TB 3.0 funktioniert das Wörterbuch dann. Am nächsten Tag (ich vermute nach einem reboot des OS) fängt das gleiche Spiel wieder von vorne an.

  • Hallo und guten Tag alpha-nbg ! < das ist ein Gruß, der funktioniert auch ohne Wörterbuch ;)


    hast du mal hier oben auf Wörterbücher geklickt und dann das Aktuelle installiert?

  • Einen wunderschönen guten Tag :hallo:


    das Aktuellste Wörterbuch das ich auf addons.mozilla.org finde ist vom 14.11.2007 und das ist nicht kompatibel zu TB 3.0
    Das wird wohl der Grund sein. Es gibt kein kompatibles deutsches Wörterbuch für TB 3.0, kann das sein :gruebel:


    Gruß,
    Armin

  • Hallo Armin,

    Zitat von "alpha-nbg"


    das Aktuellste Wörterbuch das ich auf addons.mozilla.org finde ist vom 14.11.2007 und das ist nicht kompatibel zu TB 3.0


    schau mal hier: Wörterbuch "Deutsch (de_DE)" für die Rechtschreibprüfung in Mozilla-Produkten mit Hunspell-Unterstützung :: Thunderbird Add-ons
    oder hier: Wörterbücher – Thunderbird Mail DE (der Vorschlag von rum).


    Edit: rum war schneller. ;)

  • OK, 2.0
    Vielen Dank! :D Das habe ich irgendwie nicht gefunden. Ich habe immer nur 1.02 gefunden.
    Dann gehe ich jetzt mal davon aus dass die 2.0 besser Funktioniert.