Lok. Ordner u. Unterordner lassen sich nicht löschen [erl.]

  • Hallo,
    nach einem Serverwechsel wurde ein neues Konto erstellt und die eMails auf dem alten Konto in das neue kopiert. Die leeren Ordner wurden gelöscht. Jedoch läßt sich der Ordner "Lokale Ordner und die darunter befindlichen Ordner, die leer sind, nicht löschen.
    Ich bitte um Hilfe.
    Klaus-Ulrich



    [IMG:http://www.fotos-hochladen.net/tbtz41o7ng.jpg]

  • Hallo Klaus-Ulrich


    und willkommen im Thunderbird-Forum!


    Der lokale Ordner kann nicht gelöscht werden. Wenn du in den Konten-Einstellungen unter Kopien & Ordner jeweils auf andere Ordner verweist, kannst du afair die Ordner Entwürfe, Gesendet und Vorlagen löschen. Papierkorb und Postausgang bleiben, zumal es ja nur einen Postausgangsordner für ale Konten gibt, diesen!
    Mit dem Addon MailTweak kann man den lokalen Ordner auch ganz ausblenden.

  • "rum" schrieb:

    Hallo Klaus-Ulrich


    und willkommen im Thunderbird-Forum
    Mit dem Addon MailTweak kann man den lokalen Ordner auch ganz ausblenden.


    Hallo rum,
    Vielen Dank für die Begrüßung und Deine schnelle Antwort. Leider kann das Addon MailTweak nicht installier werden.
    Fehlermeldung:Mail Tweak 1.0pre6 konnte nicht installiert werden, da es nicht kompatibel mit Firefox 3.6 ist
    Gruß
    Klaus-Ulrich

  • Ich muss mich korrigieren :(.
    Installation konnte durchgeführt werden :) .
    Nochmals vielen Dank für den Hinweis.
    Gruß
    Klaus-Ulrich

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Überflüssiges Fullqoute entfernt

  • Hallo,

    Zitat

    da es nicht kompatibel mit Firefox 3.6 ist


    Na, ja wir sind ja auch hier nicht im Firefox-Forum... ;)
    Für TB gelten andere Installationsregeln.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Hallo,


    Na, ja wir sind ja auch hier nicht im Firefox-Forum... ;)
    Für TB gelten andere Installationsregeln.


    Gruß


    Diese Meldung kam, obwohl Firefox nicht geöffnet war!!!
    Gruß

  • Aber nicht, wenn du die Datei downloadest und aus TB selbst installierst.


    Wo hattest du denn auf die *.xpi geklickt, wenn nicht in einem Browser?
    Es kann aber auch sein, dass auf deinem System *.xpi selbst mit Firefox verknüpft ist. Dann öffnet sich auch nicht der Browser, sondern zunächst das Installationsfenster von Firefox.
    Bei mir ist das nicht so, weil ich xpi mit Winrar verknüpft habe.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw