Probem mit Datei "Senden An" und einem Datei Cache

  • Hallo!


    Ich benutze seit vielen Jahren Tunderbird und bin immernoch sehr zu frieden.


    Jetzt lernt meine 65 Jährige Mutte auch wie ein PC funktioniert und sie will gern gescannte bilder versenden. Um es ihr so einfach wie möglich zu machen, habe ich ihr erklärt das sie mit rechtklick auf das zu sendende bild und dann "senden an" -> "E-Mail empfänger"


    Jetzt ist mein Problem, das bei TB3 die datei, die dann automatisch in das anlagefeld des "neue Mail" fensters gehängt wird zwar richtig heißt aber er die daten von irgendeinem anderen sogar schon gelöschten bild versendet.


    Egal was ich versuch. Über die windowsfunktion "senden an" macht er immer diesen scheiß. Wenn ich die datei manuell an eine neue mail hänge geht es. Aber das sind für eine 65 Jähre computeranfängerin noch zu fiele schritte.


    Gibt es da irgendwo einen versteckten cache oder woran kann das liegen?


    Ich hoffe ich konnte mich verständlich machen, wenn nicht, dann fragt einfach nochmal nach.


    Daniel

  • Hi,
    genau, das ist ein Bug. Wenn du mal das Forum durchstöberst, wirst du Beiträge dazu finden. Wenn ich mich recht entsinne, wird das Problem in der nächsten Version behoben (wie tröstlich...). Vielleicht hilft es, den Cache (Extras / Einstellungen / Netzwerk und Speicherplatz) bis dahin auf 0 zu setzen?

  • Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw