TB3/ Win- lokale Ordner während der Arbeit verloren [Erl]

  • Hallo,
    vorweg NEIN, diese Frage hat nichts mit ähnlich lauteten Themen bei der Installation/Upgrade zu tun. Ich arbeite seit dem 3.0 Release mit TB3 und bin nun TB 3.0.2 angelangt. Unschön war nach dem Upgrade von TB2 auf TB3, dass die lokalen Ordner doppelt übernommen wurden. Waren also in der Ordnerliste zweifach da. Aber damit kann man ja leben....


    Heute morgen verschwand diese Doppelung auf mysteriösem Wege - auch gut dachte ich mir. Hat sich das also erledigt. Heute abend verschwanden nun aber auch die echten lokalen Ordner und damit mein Mailarchiv mit ca. 40.000 Mails.... Im Filesystem sind sie natürlich nach wie vor da. Von daher sehe ich das ganze immer noch leicht entspannt. Der Effekt trat auf nach einem Neustart anlässlich des Updates eines Add-on. Also TB im safe-mode gestartet - aber puste kuchen... keine Änderung. Die lokalen Ordner sind wech. Sowohl in allen Ordnerlisten als auch in den Konteneinstellungen. Neu einrichten geht nicht - da will er ein normales Mailkonto haben....


    Also Account-Ex 0.2.4 von heute installiert und versucht das vorhandene .rdf-File neu zu importieren. Import klappt klaglos - nur die Ordner bleiben immer noch verborgen. Die Fehlerkonsole ist voll von diversen Meldungen (Fehler)....


    Was könnte passiert sein - resp. wie komme ich wieder an meine Ordner?


    vielen Dank vorab,
    Jörg

  • Hallo Jörg,
    wie sieht es denn mit deiner Datensicherung aus?
    Wenn ich hier etwas von "40.000 Mails" lese, hoffe ich, daß du regelmäßig und vor "Experimenten" erst recht deine Daten sicherst.
    Es gab gerade ein Update auf TB 3.0.3, das (vermutlich) das Auftreten deines Problem behebt.
    Ob der Fehler selbst repariert wird, weiß ich nicht. Wenn du eine Datensicherung hast, kannst du es ausprobieren...
    Gruß, muzel

  • Hi muzel,


    vielen Dank für den Hinweis. Ja, ich habe natürlich eine ordentliche Datensicherung - sonst hätte ich wohl auch kein umfängliches eMail-Archiv mehr über die Jahre ... :-)


    Und nochmals JA, das Update behebt den Bug und die lokalen Ordner sind wieder da. Ein wunderschönes Gefühl....
    nochmals Danke und Euch allen einen schönen Tag,
    Gruß Jörg