TB startet nicht mehr nach Systemwiederherstellung[erl.]

  • Hallo zusammen,


    meine Frau ist ein wenig verzweifelt. (und ich langsam auch)
    Ich habe ihr für Ihr Reisebüro TB als Alternative zu Outlook vorgeschlagen und sie war bis zum Upgrade auf TB 3 (gestern) total zufrieden mit der Performance gewesen. Nach dem Upgrade (hat alles geklappt, war auch alles da), schien der TB nur extrem langsam und indizierte permanent alle Mails nach einem Start.


    1. Problem
    Jetzt dachte sie sich, "dann lösch ich doch mal ein paar Folder", damit das wieder schneller geht und war als Speedklickerin ein wenig zu schnell unterwegs und hat auch super wichtige Folder gelöscht.
    Kann man die wieder herstellen? (Zauberei?)


    Ich Supertyp dachte, naja, hab ja ein Backup und restore das dann mal auf vorgestern. Super, Das immer schön laufende Backup hat scheinbar nicht funktioniert. Aber das ist meine Dummheit. Dafür gab es schon den bösen Blick. :freak:


    2. Problem
    Ganz schlau und naiv wollte ich dann das Problem mit einer Systemwiederherstellung (auf vor 2 Tagen) wieder lösen.
    Das hat auch keine Daten wiederhergestellt. Ich hab allerdings nicht wirklich überprüft, ob ich wieder auf TB2 war. Nach der Wiederherstellung kam eine Info, dass ein paar Ordner von TB geändert wurden.
    Da es nichts gebracht hat, habe ich das ganze System wieder in den Ausgangszustand zurückgesetzt und jetzt startet der TB gar nicht mehr. :rolleyes: 
    Es kommt nur ein Pop-Up:
    "Entschuldigung
    Ein unerwartetes Problem ist aufgetreten und Thunderbird ist abgestürzt.
    Um uns zu helfen, dieses Problem zu erkennen und zu reparieren, können Sie uns eine Absturz-Meldung schicken.
    Ich darf Mozilla über den Abstürz informieren usw."


    Unter Prozesse sieht man bei einem Startversuch nur ganz kurz TB aufblitzen und dann wird der Prozess auch sofort wieder beendet.


    Also die paar wichtigen Ornder durch meine Frau gelöscht zu haben, war schon der Gau. Wenn ich aber jetzt alle Mails gekillt habe, wäre das der Super-Gau.
    :freak:


    Ich hoffe sehr, dass ihr mir helfen könnt, dann gibt es den hier: :flehan:


    Randinfos:
    OS XP geupdated, eigentlich läuft nur Avira


    PS: Hat jemand eine gute Backup Empfehlung, die gerne auch open source/freeware sein sollte...

  • guten Morgen und willkommen im thunderbirdforum!


    Uff, da ist ja einiges quergelaufen. Ich fürchte, da können wir jetzt nur mehr noch die Reste zusammensammeln.
    Was mir dazu einfällt: Das Backup ist vermutlich was Komprimiertes. Aber vielleicht gelingt es doch, daraus den ordner von c:\dokumente und Einstellungen\username\anwendungsdaten\thunderbird herauszulösen.
    Das wäre schon mal viel wert. Ebenfalls würde ich auf eine andere Partition den jetzt vorhandenen Datenordner Thunderbird aus genammten Pfad kopieren. Ist es gelungen, den Daten-Ordner Thunderbird aus dem Backup herauszulösen, würde ich ihn an c:\dokumente und Einstellungen\username\anwendungsdaten kopieren.
    Danach Thunderbird deinstallieren neu installieren und mit dem Profilmanager starten. Startmenü Ausführen thunderbird.exe -p
    Dann siehst Du schon mal, ob er ein Profil erkennt, das zu starten versuchen, oder wenn es mehrere sind, jedes zu starten versuchen und schauen, was passiert. Wenn du in allen dazu aufgefordert wirst, ein neues Konto einzzurichten, dann brich das ab und erstelle ein neues Profil. Dort musst Du dann allerdings Deine Konten neu einrichten. Aus dem Backupordner kannst Du aber dann die Adressbuchdateien *.mab ins neue Profil kopieren und die Mails mit der Erweiterung
    ImportExportTools ( MboxImport enhanced)



    importieren.

  • :( 
    Den Anwendungsdatenordner habe ich natürlich nicht gebackupped, nur den "Local Folders".
    Ich versuch das mal ansonsten so wie von dir beschrieben und kopiere den Local Folder wieder rein.


    Im Backup habe ich noch jede Menge *.sbd Dateien.
    Kann ich die dann ebenfalls in den "Local Folders" einfach reinkopieren?


    Oh Mann... :wall:

  • :cry:
    Unabhängig davon habe ich TB gerade komplett deinstalliert, erneut installiert und gibt mir die gleich Fehlermeldung.
    s. oben.
    Er startet nicht mal.
    Hätte ich nach der Deinstallation einen Neustart machen sollen?
    Wat nu? :pale:

    Einmal editiert, zuletzt von Cemster ()

  • Oh weh, wenn Du nur die Localfolders mehr hast, dann fehlen dem armen Vopge
    ja so gut wie alle Informationen, die er für einen fehlerfreien Start braucht, da bleibt leider nur mehr die harte Tour: tunderbird mit dem Profilmanager starten, ein neues Profil erstellen und aus den SBD-Ordnern die Mails mit Import/exporttools Enzhanzed wieder herstellen, alles andere muss leider neu eingerichtet werden.

  • Also der TB tut wieder mit neuem Profil. Ich habe jetzt den Pfad des Local Folders auf das Backup gelegt und er hat sie sofot eingebunden.


    Guter Vogel. Nichts desto trotz lässt er 3 spd files liegen.
    Mit dem Importertool check ich's nicht. Der will von Outlook importieren aber keine sbd files. :(


    Wat nu?

  • Siedend heiß merke ich gerade, dass alle Emailadressen weg sind...
    In welchem Folder finde ich die wieder? :help:

  • "Cemster" schrieb:

    Siedend heiß merke ich gerade, dass alle Emailadressen weg sind...
    In welchem Folder finde ich die wieder? :help:


    abook.mab...


    passiert was, wenn ich die einfach nur reinkopiere?


    Oh Mann, muss ich n00bisch rüberkommen... :rolleyes:

  • Huhu!
    Nur ein kleiner Tipp: Mann muss nicht 3 Beiträge hinterienander schreiben, es gibt eine Ändernfunktion ;)


    Aber das nur so am Rande. Wenn Du Importexporttools installierst, link habe ich oben gepostet, dann kannst Du auch aus DeinenSBD-Foldern Mails importieren.
    Abook.mab kannst Du ruhig in den Profilordner des neuen Profils mit den 8 wilden Buchstaben reinkopieren, da das Profil ja neu und keine Adressen drin sind, wenn ich richtig verstanden habe, kann gar nichts sein. Sonst benenne die vorhandene Abook.mab mal um, dann hast Du sie notfalls beide.