TB3: Blue-Format aus MWP

  • Hallo,


    bei meinen Rechnern hilft "MailWasher Pro 6.5.3 dt." mit, ankommende Emails hinsichtlich Spams etc. vorzusortieren.
    Eine der Eigenschaften dieser Software ist, dass auch in den Papierkorb_gewanderte Emails wieder zurückgeholt und an eine eigene vorgegebene Adresse gesendet werden können.


    Das klappte bislang fehlerfrei.


    Bei der jetzigen TB_Version aber kommt es zu 2 erstaunlichen Effekten:
    1.) Der Text-Hintergund wird blau
    2.) Umlaute werden nicht mehr erkannt.


    Wo kann/muss ich da zur Fehlerbehebung ansetzen?
    (Softwarehersteller MWP wurde ebenfalls kontaktiert)


    [IMG:http://img203.imageshack.us/img203/3838/bluecopy.th.jpg]

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo,
    da offenbar dein Mailwasher den Quelltext der Mail verändert, wirst du wohl dort ansetzen müssen.
    Du kannst ja mal den Quelltext der Mail (Strg+u) hier posten, an "privaten" Stellen anonymisiert.
    Gruß, muzel

  • "muzel" schrieb:

    ...da offenbar dein Mailwasher den Quelltext der Mail verändert, wirst du wohl dort ansetzen müssen.
    Du kannst ja mal den Quelltext der Mail (Strg+u) hier posten, an "privaten" Stellen anonymisiert

    Lt. (http://www.firetrust.com/) = MWP liegt der Fehler bei TB 3.03.


    Meine Frage: "Wie kann ich den Quelltext am besten posten?"

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo,


    "wippigallus" schrieb:


    Meine Frage: "Wie kann ich den Quelltext am besten posten?"

    gehe auf Antworten, dann klicke auf die Code-Buttons oberhalb des Schreibfeldes und füge deinen Text ein.

    Code
    1. [code]hier ist dein Text

    [/code]
    So wird ein gut überschaubares Anzeigefeld erzeugt, dass ab einer bestimmtem Größe Scrollbar ist und somit die Übersicht im Thread wahrt.

  • "muzel" schrieb:

    ...Du kannst ja mal den Quelltext der Mail (Strg+u) hier posten,


    Ok, hier kommt der Blue-Maker:

    Mit den freundlichsten Grüßen aus dem Bergischen Land

  • Hallo,


    meiner Meinung nach fehlt hier:


    vor "quoted-printable" das "Content-Transfer-Encoding:"
    Das macht nämlich erst die diversen "verhunzten" Umlaute und Sonderzeichen wieder lesbar. Also: wer hat das geklaut ;) ?
    Das HTML ist natürlich auch schwer verhunzt, bzw. noch quoted-printable-kodiert, was man deutlich an Stellen wie
    <body bgcolor=3Dwhite lang=3DDE link=3Dblue vlink=3Dpurple>
    sieht.
    =3D ist ein kodiertes =, also hätte der Hintergrund eigentlich weiß sein sollen, und nicht blau...


    Aber wozu braucht man eigentlich HTML in Mails?


    Gruß. muzel