Down Them All

  • Hallo,


    seit TB 3 funktioniert das Add-on nicht, selbst die inzwischen aktuelle Verion 1.1.8 ist nicht kompatibel.


    Wer weiß hier Rat, evtl. eine Alternative zu Down Them All ?


    Danke.


    Gruß,
    George


    __________
    WinXP, TB 3.0.3

  • Hallo GeorgeMiller,


    Ich wusste gar nicht, dass es das auch für TB gibt. Man lernt nie aus.


    Was Du versuchen kannst, ist ein Rechtsklick auf das AddOn im AddOn-manger und dann auf Kompatibilität anpassen. Ich übernehme keine Gewähr dafür, dass TB anschließend noch ordnungsgemäß läuft (im Zweifelsfall, kannst Du das AddOn aber im abgesicherten Modus wieder deinstallieren oder noch besser, aber mit mehr Aufwand verbunden, mach es in einem Testprofil). Ich hatte bisher mit der Vorgehensweise aber keine größeren Probleme.


    Alternativ kannst Du mal versuchen den Autor auf das Problem hinzuweisen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hi,


    "slengfe" schrieb:


    Was Du versuchen kannst, ist ein Rechtsklick auf das AddOn im AddOn-manger und dann auf Kompatibilität anpassen.


    aber dann musst du auch verraten, welches Addon du installiert hast, das dir diese Funktion anbietet... :rolleyes:


    Vermutlich MR Tech ?

  • Ups, ist das keine TB-Standardfunktion? :redface:
    Der Hauptverdächtige wäre aber in der Tat MR Tech Toolkit.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,


    also mit MR lässt sich die Kompabilität nicht anpassen, dat Ding bleibt inaktiv.


    Die neue Version 1.1.8 ist erschienen nach Fx 3.6, sogar der SeaMonkey 2.0 wird unterstützt...


    Ich mail die Jungs mal an.


    Gruß,
    George

  • So ein Mist, wenn man mal ein inkompatibles AddOn braucht, steht gerade keins zur Verfügung. Ist ja fast wie mit der Polizei. ;) Ich kann heute abend mal auf meiner installierten Version nachsehen, welches AddOn mir das ermöglicht. Meine portable TB-Version ist etwas schlanker und hat vor allem nichts, dass überflüssig ist (z.B. inkompatible AddOns).


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

    Einmal editiert, zuletzt von slengfe ()

  • So, ich war fleissig, es läuft :o)


    Habe mir die letzte funktionierende xpi (1.0.4.) installiert (Komp.-Test deaktiviert mit MR) und dann in der install.rtf die Einstellung maxversion auf 3.* geändert :o)


    Und die Jungs hab ich angemailt, schau'n mer mal ...


    George