Probleme mit dem Underscore in der e-mail-Adresse

  • wann immer ich in einer e-mail -Adresse das Zeichen _ (underscore) verwende, bekomme ich diese e-mail als nicht zustellbar zurück. Beispiel: vorname_name@xyz.com. In der Rückantwort, in welcher mir mitgeteilt wird, dass diese e-mail nicht zustellbar ist, wird die e-mail-Adresse allerdings ohne den _ , sondern nur mit einem Leerzeichen zwischen Vorname und Name dargestellt; also: vorname name@xyz.com. Natürlich kann an diese e-mail-Adresse die Mail nicht zugestellt werden, da ja der underscore durch ein blank ersetzt wurde. Wird der _ schon beim Versand unterdrückt oder ausgetauscht, so dass die e-mail-Adresse schon beim Versand verfälscht wird?


    Peter Schöner

  • guten Abend und willkommen im thunderbirdforum!


    Bei uns hier im Forum begrüßen wir uns und verabschieden uns auch.


    Hast Du dieses Problem nur in thunderbird? Bist Du auch sicher, dass die E-Mailadresse so stimmt und nicht zwischen Vornamen und Nachnamen ein Punkt kommt? Ich kann mir nicht vorstellen, dass der Vogel wegen eines Unterstrichs die Federn aufstellt, da vermute ich eher das Problem evtl. beim Provider, ich weiß nur, dass der vogel mal Probleme mit Beistrich zwischen Vornamen und Namen oder umgekehrt hatte.

  • Hi Peter,


    wie Rothaut schon richtig feststelle, hat Thunderbird keinerlei Probleme mit dem "_". Neben dem "." und dem "-" ist auch der Unterstrich ein lt. Syntax gültiges Zeichen - und TB kann damit korrekt umgehen.
    Ich selbst habe einige Adressen mit dem "_", und die funktionieren auch.


    Was mich wundert, ist dass die Return-Mail mit einer falschen Adresse zurückkommt.
    Hast du dir mal die Mail im "Gesendet"-Ordner im Quelltext angesehen?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!