thunderbird.exe verändert oder verschoben

  • Hallo,


    ich habe soeben ein automatisches Update ( 2.0.0.*) installieren wollen und als ich thunderbird starten wollte wurde angezeigt: "Das Element "thunderbird.exe", auf das sich die Verknüpfung bezieht, wurde verändert oder verschoben".


    Ich habe Thunderbird in der erweiterten Suche des Explorers gesucht und es war nur noch die Verknüpfung zu finden und ein Dateiordner, der ebenfalls nur Verknüpfungen enthielt.


    Ich habe meine Mails nie gesichert oder anderweitig abgelegt.
    Ich habe Windows Vista 32- Bit und Kaspersky was ich vor dem Update nicht ausgeschaltet habe.
    Ich habe außerdem seit gestern eine Logi-Tec Kamera, falls es von Belang ist (habe das jetzt in einigen Foren gelesen).


    Was kann ich tun um meine Mails wiederzufinden und mein Programm wiederherzustellen?
    Oder ist alles komplett weg und ich kann nur noch neu installieren?


    Lisa

  • Hallo Lisa,
    schon wieder so ein Fall...
    ich habe langsam den Verdacht, daß bestimmte Antivirenprogramme Thunderbird als feindliches Programm einstufen und löschen.
    Solange deine Daten aber nicht beschädigt sind, ist das kein Problem, du kannst einfach eine Neuinstallation mit einer (in etwa) gleichen Version machen, dann sollte alles wie früher sein. Die 2.0.0.24 gibt es
    hier.
    Vorher würde ich trotzdem das Profil sichern, also einfach den Ordner
    Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\
    woanders hinkopieren. Und in Zukunft regelmäßig sichern, z.B. mit Thundersave.
    Und halte deinen Virenscanner vom Profil fern, das sollte einstellbar sein.
    Falls da schon Schaden angerichtet wurde wird es wirklich ernst.
    Falls die Neuinstallation fehlschlägt, kann es wirklich an der Logi-Cam liegen, dann hier weiterlesen.
    HTH, muzel

    Einmal editiert, zuletzt von muzel ()

  • Hallo


    Mir ist heute Morgen das gleiche passiert. Nach dem Update kam die Fehlermeldung und die Exe war kaputt. Hatte mich noch nicht getraut auf V.3. umzustellen.


    Vom Virenprogramm kam aber keine kritische Meldung. Verwende Kapersky und Adaware auf Windows 7.


    lg

  • Hallo,


    willkommen im Thunderbird-Forum!

    Zitat von "c.l."


    Vom Virenprogramm kam aber keine kritische Meldung. Verwende Kapersky und Adaware auf Windows 7.


    Bez. Antivirensoftware Folgendes beachten:
    --> Antivirus-Software - Datenverlust droht!
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://agsm.de/forum/viewforum.php?f=14

  • Hallo Lisa & c.l.


    und willkommen im Thunderbird-Forum!


    Das ist vermutlich kein Zufall:

    Zitat von "Lisa"


    Ich habe Windows Vista 32- Bit und Kaspersky was ich vor dem Update nicht ausgeschaltet habe.

    und

    Zitat von "c.I."


    Vom Virenprogramm kam aber keine kritische Meldung. Verwende Kapersky

  • Hallo,


    wollte nur schnell schreiben das alles wieder funktioniert. Gebackuped, neue Version drüber installiert und nach ein paar Anfangsschwierigkeiten lief's dann wieder.


    Danke für die schnelle Hilfe!!!

  • Hallo,


    danke für die Antworten.


    Ich habe nun bei Benutzer/Benutzername/AppData gesucht und es gibt kein "Roaming". Es gibt nur "Local" und dort ist nichts von Thunderbird.


    Wo kann es noch sein?


    Lisa

  • Trotzdessen, dass ich den Roaming-Ordner nicht gefunden habe, habe ich Thunderbird mit der vorgeschlagenen Version neu installiert und beim Öffnen wurden dann wieder alle Emails angezeigt. Danke!


    Was kann ich denn tun, dass das beim nächsten Update nicht passiert?