Adressen verschwinden

  • Guten Tag Forum,
    unter WinXPSP3 mit TB 3.03 und bei einer Gesamtgröße des TB-Ordners (unter Anwendungsdaten) von 11GB und ca zehn Adressbüchern mit insgesamt ca. 160 E-Mail-Adressen geschieht es neuerdings permanent, dass komplette Adressbücher verschwinden. Meine Kundin legt neue Adressbücher an, verschiebt je ca zehn Adressen dorthin, und am nächsten Tag nach Reboot und Aufruf TB mit Adressbuch sind sie verschwunden..


    Hat jemand eine Idee?


    Was ich schon gemacht habe: Mit dem Profilmanager ein neues Profil angelegt und die Adressbücher hierher importiert, die Mailordner hierher kopiert, Konto neu eingestellt. Fehler tritt weiter auf.....


    Danke sehr für Hinweise :gruebel: :gruebel:

  • Hallo,


    mir stellt sich die Frage, warum braucht jemand 10 kleine Adreßbücher?
    Und warum ist der Profilordner 11GB groß, wurden die Mailboxen jemals komprimiert?
    Wie äußert sich das Verschwinden der Adreßbücher, sind die Dateien noch vorhanden?
    Ist vielleicht ein Virenscanner im Spiel, der das Profil scannt und Schaden anrichtet?


    Gruß, muzel

  • Ja die Anzahl der Adressbücher ist eine persönliche Eigenheit, die aber meiner Meinung nach keine Rolle spielen sollte.
    Die Adressbücher sind nicht mehr zu sehen im Adressbuch. Aber: was ich noch im Profil entdeckt habe: es gibt abook-1.mab bis abook.29.mab, die meisten nur 2KB groß.


    Komprimiert wurde noch nicht, teste ich. Virenscanner Kaspersky IS2010, mit dem arbeite ich auch, und bei mir ist der Fehler noch nie aufgetreten...


    Danke für Deine Info, und schonmal vorösterliche Grüße

  • So, wir haben jetzt reduziert auf 5 Adressbücher, kompletten TB-Ordner in den Anwendungsdaten bei Kaspersky2010 ausgeschlossen.
    Danach habe ich zwei alte Profile gelöscht, denn ich hatte ja kürzlich ein neues Profil angelegt, und dem Profil-Manager gesagt, er solle automatisch dieses Profil laden.


    Nach TB-beenden und PC Neustart waren nur noch zwei Adressbücher vorhanden: Persönlich und Gesammelte. Da wir vorher gesichert hatten als ldif-Dateien, war es nicht so schlimm. Die Leerzeichen in den Adressbüchern (also den individuellen) gelöscht und "_" als Trenner verwendet, nach Neustart PC und TB ist alles i.O.


    Jetzt gibt es zwei Wochen Pause, danach melde ich mich noch 1x für Feedback, ob es jetzt funktioniert, herzliche Ostergrüße an Alle